Belkin modem/router not connecting

  MorningBard 13:57 15 Aug 07

I'm using a Belkin wireless modem/router 125Kb 802.11g to connect to the internet or I would if it did not say on it's website "no Connection". So far I have tried re inputting all the details in setting it up. Had the modem/router tested and is working ok. NIC card(Dlink dfc530tx) appears to be working ok as both green lights on it are on. Modem lights are all on and appropriate. If I check it's status in network connections it is sending and recieving.I have run IPConfig/Release and renew, but still no joy.
Some figures for you to look at
IP address
Sub net
Default gateway
primary DNS
secondary DNS 192.0.254
settings on the router website are
Lan Mac address 00.11.50.D3.20.B
IP Add
sub net
Dhcp enabled
Firewall and Nat enabled
UPnP Disabled
It is running on Channel 11
I also have data rate, noise margin, and output power and attuation figures if needed. Sorry this post is long winded any help suggestions would be most appreciated. One last thing in case it may have some bearing this was a network of 4 computers. The 3 on wireless gradually dropped off the network and the wireded one eventually lost connection too.
Thanks in advance Morningbard

  recap 14:40 15 Aug 07

"One last thing in case it may have some bearing this was a network of 4 computers"

Do you mean that the computers were all in a workgroup and connected to the router? If so what has happened to the workgroup?

  MorningBard 15:56 15 Aug 07

Yes there were four computers in connected to the router. The work group is not longer there as when I reinstalled the router that connection was lost and i have taken them off the network. Just thought i'd mention that they were all on but just dropped off the network and would not connect before the main pc also lost it's connection.

  MorningBard 06:54 19 Aug 07

Have I set you all a real poser?

  MorningBard 06:54 19 Aug 07

Have I set you all a real poser?

  MorningBard 09:01 27 Aug 07

recap i noticed from your reply you said "one last thing" this infers you had said something else if you did i did not get that part of your reply.

This problem is still persisting can anyone help me please any ideas gratefully accepted

thank you

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…