Belkin Modem/Router Help

  paul654 00:47 22 Jul 06
Locked

I've just bought and set up a Belkin 54g Modem Router. Its my first attempt at a wireless network. I'm using my desktop as a wired (networked) PC and my daughters laptop as the wireless component. Everything has worked fine all day, that is until I switched the power off to the PC and Router. When I turned them both back on the Modem/router powers up fine but my internet is not connecting...I have to type the URL 192.168.2.1 and go into the router/modem settings and physically connect to the internet. I have to do this every time I turn the power off/on. Any ideas why?...is there a way of configuring it so it connects automatically when the modem/router is powered up?...am I missing something?
Thanks

  FelixTCat 05:43 22 Jul 06

paul,

You don't say which type of Belkin modem router you have, but most are functionally similar.

In your router setup pages there is one page relating to WAN setup (ie connection to the internet). It is the page where you enter your username and password to connect to your ISP. On that page there are normally 2 entries such as Dial On Demand and Idle Time.

If you tick Dial On Demand the modem will connect every time someone tries to access the internet. Sometimes the alternative is auto start (ie the modem logs on when you switch it on) and sometimes manual start (ie YOU have to start it each time). Yours sounds like the latter, so whichever setting you have now, try changing it.

The Idle Time setting adjusts how long it will be with no internet activity before the modem automatically logs off. This was very common in the days of dial-up internet and there are still some pay-as-you-go broadband suppliers who charge by the minute as an option. Either set this number as high as you can (it is in usually in seconds, so 3600 represents one hour but yours may be different) or set it to 0, which normally means no time-out at all.

Then click Apply Changes, OK or whatever is needed to save the changes to the router and then OK your way out and log off.

If it still doesn't work to your satisfaction, adjust those settings until it does.

Regards,

Felix

  paul654 10:34 22 Jul 06

My Router is a 'Belkin ADSL Modem with Wireless-G Router..F5D7632UK4A'.
I've looked through all the accesible pages (via 192.168.2.1)and cant find the WAN setup details..I remember putting the info in during the setup proceedure...do I need to go through the whole proceedure again to access and change the settings?

  FelixTCat 11:31 22 Jul 06

Hi Paul

Do you have your manual? If not, go here click here

If you enter your router's setup pages there is a list of Options/sections down the left hand side. Click on Internet WAN Connection Type and the PPPoA radio button should already be highlighted. Click Next and you will find the 2 controls I mentioned earlier at the bottom of the page.

Hope this helps.

Regards,

Felix

  marsman 11:45 22 Jul 06

Best bet is to get your money back and buy a different make, when and if you do get this working, you better get used to it dropping the connection, and then spend hours on the no help line.

  ade.h 14:31 22 Jul 06

Right; we'll ignore that negative and unhlpful comment, and I'll take you through what you need to do with the 7632:

Under the Internet WAN sub-heading, choose Advanced.
Select the name of your WAN connection.
Click Settings (bottom right).
Ensure that On Demand is *not* ticked.
Ensure that Auto PVC Scan *is* ticked.

I switch mine off at night, so you are not doing anything wrong.

  paul654 15:27 22 Jul 06

There is a box to tick for 'on demand' but no box for 'Auto PVC Scan' ??

  ade.h 15:55 22 Jul 06

It's present in my own 7632 and every other 7632 that I've set up.

Can you give me your hardware version and firmware rev please?

  paul654 16:42 22 Jul 06

My Hardware is 01B
My Firmware is 4.01.09 (Feb 15 2006 11:38:34)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5