BELKIN F5D8633-4 Wireless slow when security on

  gazzaha 20:36 28 Apr 08

I have recently upgraded my modem router to a Belkin F5D8633-4 from a G+ modem router for which I had no problems with till it broke last week.

I set the thing up as have previous and thought I would be on my way. When testing the wireless apps I noticed the response when loading web pages was vey slow. PS3/XBOX also timed out when testing. I turned security off (WEP 64-Bit) and everything then worked absolutley fine. Then thought I would try a WPA-PSK instead and then it went back to being very slow.

I have turned security off now so I can use the wireless but I am now unprotected. I have also tried changing channels.

This seems wierd to me with my limited knowledge of networks and wireless. Why is security slowing the response times down through the router? It didn't on the G Modem router I used to have..

Has anybody seen this before?

  Ashrich 23:54 28 Apr 08

It sounds like the processor in the router is having trouble encrypting the signal , it may well be you have a faulty router . Two things to try first though , update the firmware , available from the Belkin site , or try doing a master reset , press and hold in a pointed item , I use the inside of a biro , hold in for 30 seconds with the power on , wait for lights to settle , access set up pages again , re-enter all your contact details and try the Internet again .


This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5