Belkin F5D8631-4 intermittent internet connection?

  sunny333 22:46 06 Nov 07
Locked

Hi ,

Someone please help.

I have an intermittent problem, every now and again when I turn on my laptop,I can connect to the router but when I open a web page I get nothing?

I can get the internet working by entering the config utility 192.168.2.1 then pressing "connect" and then the belkin passord prompt comes up then I press submit ( defualt blank password).

As soon as I do this, if I then open a web page it works?

Does anyone have a solution for this?

I have tried with no antivirus,latest firmware is on.

Any help appreciated.

Thanks.

  regmigrant 20:28 24 Dec 07

On the second page of Wan setup there is an option to disconnect after a period of inactivity. If its selected try deselecting it.

The other possibility is that your ISP is taking the connection down when you aren't using it.

  sunny333 11:14 25 Dec 07

Hi

Tried that still the same, can the isp not disconnect if I request it?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced