Belkin F5d7230uk4 - Can't Connect & Have Security

  Vasquoy 14:37 04 Jun 07
Locked

I have just purchased a Belkin F5d7230uk4 router which I am using with a Virgin 2meg service.

I had trouble getting the wireless to work but I read on a site like this to disable the security and then disable the WCZ system as it was interfering with my Intel network card.

Duly did this and the wireless worked for the first time. I then went back in to set the secuity up and no matter which security I try to set up there is no wirless connection when it is running. If I disable it then it works fine.

Can anyone help??? Belkin were no use at all...

  retep888 16:03 04 Jun 07

Plug in your ethernet cable and do security setup,then you can unplug it afterwards.
Don't forget to click apply or reboot to save the settings though.

  Vasquoy 16:56 04 Jun 07

Yes I am already doing this.

When I have the ethernet connected and have the security disabled it quite happily finds the wireless connection. As soon as I try to enable either WEP or WPA it then can't find the connection.

I have tried putting on the latest firmware and have logged on and off and unplugged things in various orders to my hearts content but it still cannot find the signal when security is enabled.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…