Belkin F5D7230-4 Help

  pizat 19:59 24 Nov 07
Locked

hello i am new to networking i have had a belkin F5D7230-4 for some time now and i can not get it working i have rung virgin media and belkin and i got as far as typing cmd in run then ipconfig in command prompt then my credit went as its a pound per min i cannot afford to keep ringing i am on windows xp and i have a virgin media surfboard SB5101E i have followed the installation cd and i get as far as the lights coming on thje router which only the number 1 and the power lights up can anyone please help me
thanks in advance

  ambra4 21:29 24 Nov 07

I take it that you have connected the Ethernet cable from the modem to the wan port on the router and a second cable from port 1 on the router to the LAN port on your computer

And you have set up your computer to access your ISP and the Internet

Go the this posting and read on how to set up your computer

click here

Forget about loading the CD

Open your browser and type in the address box the following

h?ttp.//192.168.2.1 remove the ? From the address

You will see the Router’s home page in your browser window.

The home page is visible to any user who wants to see it.

To make any changes to the Router’s settings, you have to log in.

Clicking the “Login” button will take you to the login screen.

The Router is ships with no password entered.

In the login screen, leave the password blank and click the “Submit” button to log in.

You how have to set up the router to access your ISP

Go this posting and take a read on how to set up router

click here

  pizat 21:45 24 Nov 07

sorry i am not good with these things i connect to the internet via blue usb into my surfboard but when that is not connected it does not show anything in network connection and i cannot get onto the internet i will try what you said when i get in a bit later thanks i will reply back

  pizat 00:19 25 Nov 07

hello now when i go into network connections there is virgin media firewalled disconnected WAN miniport ( PPPOE )that is when i set up my computer to access my ISP and the Internet but i cannot access http.//192.168.2.1 i hope i have done it right

  ambra4 02:34 25 Nov 07

Power everything off, including the Cable Modem (Set-top box) which must be left without power for three or four minutes - this is IMPORTANT so that it loses the association between the existing connection (recognised by its MAC address) and the IP address that it has allocated to it.

Connect a network cable between the router's WAN port and the Cable Modem's Ethernet port.

Connect a second network cable between the PC's network port and one of the Router's LAN ports.

Power on the Cable Modem and, when fully booted with all lights displayed, power on the Router.

When the router is fully up and running, boot the PC.

The Cable Modem will recognise a new connection and allocate a different IP address to it.

If you now type the Router's IP address into your web browser you should be able to open its configuration pages to set it up.

As far as connecting to the ISP is concerned, "Cable" uses the very basic setting to connect and get its addresses by DHCP.

It doesn't use PPPoE and you don't enter a Username/Password.

The actual description varies from router to router so if you need further help with this setting, post back with the router's options.

  ambra4 02:51 25 Nov 07

NOTE:

When connecting via a router, all computers have an equal status in the network.

There is no "Host" computer and Internet Connection Sharing Must Not be enabled on any connection in any of the computers.

If you had been using this disable it

  mgmcc 07:53 25 Nov 07

Couldn't have put it better myself.

...but then I WROTE those last two postings in the first place. :(

  pizat 12:05 25 Nov 07

ok i did as you said and when i booted up my pc nothing happened and i can not connect to click here all the wires are correct etc on the belkin the lights are still the same power and the number 1 any ideas?

  pukkar 08:58 02 Jan 08

Hi, did you fix the issue ?
I hada similar issue, and would like to see if it's an issue with -
Laptop-Intel wireless card using encryption
Belkin wireless router - fails to work correctly with the Intel card = software issue on belkin ?
Your thoughts
cheers

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…