Belkin ADSL wireless router F5D7633x4 set up

  Dollybird 20:13 25 Oct 05
Locked

I have tried to set up my wireless router, but can't get it sorted. Have followed instructions on CD and
also website. All relevant lights are green on router, status is connected. I have tried the
24/7 helpline for the last 12 hours - can't get
to speak to anyone!! I have switched off my firewall. I'm running Windows 2000. Any help
would be appreciated.

  splork 20:35 25 Oct 05

Do you mean you can't connect to the internet from one computer, or you can't network two computers with the router?

  Dollybird 21:11 25 Oct 05

Can't connect to internet from main PC - haven't
tried to network yet. I have spoken to helpline
after being on hold for 30 mins. Did ping &
checked IP address and all seemed ok. Said it
might be my firewall - which I had already disabled.
then he hung up on me!!!!!!!!!

  splork 21:23 25 Oct 05

start menu/run , type ipconfig /all - your PC should have an ip address starting 192.168, and 2 DNS server entries, dhcp server 192.168 something too, not sure with belkin routers myself. if you can ping a website from the prompt `ping bbc.co.uk` for example then you are actually connected to the net, the problem is somewhere amongst your browser connection settings.

  Dollybird 21:38 25 Oct 05

Yes I did ping to bbc.co.uk as suggested. Reply
32 bytes of data. sent 4 received 4 lost 0.
Does that mean connection is ok and is my browser
settings. I use Firefox, Mozilla & Internet explorer.

Cheers
Dollybird

  splork 21:44 25 Oct 05

Yes, your PC is connected. Control Panel/Internet Options/Connections, check no old dial up connections are left over, click the Setup box, and go through the steps as if you were setting the 'net up for the first time, select `I want to set up my connection manually`, click Next, `I connect through a LAN`, click Next, check the `Auto discovery of proxy` box, click Next, skip the mail account setup, click Finish. Then try IE. It may need more than one attempt to work properly.

  Dollybird 21:55 25 Oct 05

Thanks I'll give that a go. I'll have to diconnect this connection. Might be tomorrow before I post
reponse. Hopefully I'll be sorted then!

Thanks for your help

Dollybird

  Dollybird 22:55 25 Oct 05

Splork

That did the trick!! Uninstalled old modem
re-checked all settings now online. Network
to sort tomorrow

Thanks again

Dollybird

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…