Belkin ADSL modem/router problems

  andywolve 12:18 27 Feb 04
Locked

Hello,
I have a Belkin ADSL modem with Built in wireless router part name F5D7630uk4A, I have set this up with help of Belkin, I have also a wirless card for my mums laptop. The problem is that when i use cable to connect to the router, (from my computer) websites do not load up properly, for example PC Advisors website will not load up, belkins website will not load up, but on my mums laptop all websites load up brilliantly. Is there a way that i can correct this problem???

- Another problem..
I would like to see who is on the network, but don't want the log-in screen to log in and type in passowrds and all that crap. As sooon as I turn on the computer and it goes through its motion, i just want it to go into Windows XP (home)or what ever OS the computer has loaded.

Thanks

  JJCUK 13:08 27 Feb 04

By not load up properly do you mean not at all ?


In Internet explorer do you have "Never Dial A connection" selected

Its under tools/internet options/connections

and on the same page under "Lan Settings"

is "Automatically detect settings" unchecked

Jim

  andywolve 14:26 27 Feb 04

The page doesn't load up the images and it seems to struggle with Pc Advisor's website (forms and other things)

"Never Dial a connection" is selected and "Automatically Detect settings" is unchecked.

Thanks

  JJCUK 17:32 27 Feb 04

Do other sites load ok

for instance Yahoo, seems to me that the Belkin is ok as its getting you on the internet, and the laptop as well, I would suspect something in your desktop setup, maybe Internet Explorer itself ???

  andywolve 17:07 07 Mar 04

Hello,

I'm currently using the router now, the PC Advisor site, load up alright, but was very slow, other websites, seem to be secure websites and Forums in particular seem to be not working. On Hotmail, the pictures do not load up, on Amazon it is the same story, on Belkins website, it loads up alright and clicking on the Contact page, then it just won't load up, with the Microsoft error page saying page cannot be loaded,

HELP!!
Andy

  andywolve 17:10 07 Mar 04

I can't see any problems in the Internet Explorer setup as I have got it all on Low, or any thing like that

  mikef. 18:10 07 Mar 04

I've got the same and there is a firmware upgrade that should solve this problem click here=

  mikef. 18:14 07 Mar 04

Forgot to add download it to your desktop, then open the belkin network page, choose firmware update, browse select it from your desktop and click update.

  Sealer 18:20 07 Mar 04

You do know yhat belkin have a FREE 24/7 helpline dont you? 00 800 22355460 it is abroard but it is FREE "Honest"

  andywolve 14:13 08 Mar 04

thanks mikef,

the patch seems to have worked slightly as, websites load up better than they did have, but images don't load up.

Thanks Sealer, I was aware that they offered a FREE 24/7 helpline, i have telephoned them, quick response but it would be nice if the couild understand me, as well as me understanding them, will try again, soon, if I can't sort it out with great help I get from PC Advisors readers!!

Thanks for replying, I will keep watching the thread, and HELP come to mind!!!

Andy

  JJCUK 16:11 08 Mar 04

yep sorry andywolve should have mentioned the firmware upgrade , slipped my mind

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…