Belarc will not open

  swapper 09:33 23 Feb 06
Locked

I have used Belarc in the past on my PC,
I now find, after installing it again that it will not open.

It initially opened in Notepad.
I now get the message "we recommend that you use HyperTerminal as your Telnet Programme" Yes or NO.

I have tried to resolve this problem. no luck
My PC is used as a server for testing. is this what is causing me a problem?

If I open the file with a programme called HTML-Kit I can see the result from Belarc.

Any ideas please?

TIA

  rawprawn 09:46 23 Feb 06

System restore ?

  Les 09:57 23 Feb 06

This is how I view the results of using Belarc.

Open the Belarc Folder, click on the Advisor Folder Icon. You should find a file with the extension .bci , right click on this file. Move the pointer on to 'Open with' and you get a list. On my list the first item reads 'Belarc Advisor and Belmonitor Client Discovery' - on clicking that the results of my Belarc scan are shown.

Hope this is so in your case.

  Les 10:00 23 Feb 06

I am using the latest version of Belarc (7.01), OS XP Home.

  swapper 10:51 23 Feb 06

rawprawn, thanks,it looks as if I may have to, but I cannot understand why this problem has occurred?

Les, tried as you suggested but got the same result :-( thanks anyway.

  Les 11:55 23 Feb 06

My memory is not what it was but I think that I had a similar problem some years ago - I uninstalled the troublesome program and then installed a fresh copy. Belarc 7.01 works a treat - when installed it puts a shortcut icon on the desltop - I believe that this must be used. I have just right clicked this icon, selecyed Properties and had a look at the entry under Target - it's worth a look as there is no way (I think!) that we could come up with that one.

Good Luck

  swapper 20:23 27 Feb 06

Les, thanks for that, I have tried as you suggested but got the same response, I will go to Belarc support if there is one.
If I get a result I will post here.

  swapper 10:14 12 Mar 06

Les, I mailed Belarc twice both to the USA and the UK. but did not get a response, not good at all.

I will leave it for a while and try again.

Thanks anyway

  swapper 10:47 12 Mar 06

Just after I made my comment, I went back into
The Belarc Folder - Belarc/Advisor/System/tmp/
here were two html files, Home and Licence,
within the properties of each I found that they were opening (or attemtping to open) with Hyper Terminal Applet? I changed it to open with Internet explorer and Bingo!! it is running fine now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…