Belarc: It does not see the Modem

  wee eddie 17:43 11 Oct 04
Locked

One of my staff's 14y.o. son has just reformatted his PC, it's running XP. Thats all I know at the present.

He can no longer find the Modem, nor can Belarc. He has tried "Install new Hardware", and re-seating the Modem, Nothing. A local smart-alec has said he needs the latest drivers.

I am not sure that that is the answer.

Your opinions please. I shall try to get him on his mobile to talk him through any solutions.

  Dorsai 18:20 11 Oct 04

In hardware manager is anything at all showing for the modem, such as 'unknown device'?

is it an internal PCi card modem or a USB one?

Sadly with out more info about the PC not a lot more i can think of.

  wee eddie 17:24 12 Oct 04

A few questions elicited the fact that XP had been installed over ME.

(I thought that all teenagers were Computer literate to the point that us Oldies could pack our bags. It is not so. This yin has good Highers and intends to be an Architect. His fingers fly across the keyboard and he plays games galore, but knows nothing of PCs.)

This means that the PC is older than I had been led to believe and that XP may not have drivers for the Modem.

I still cannot understand why Belarc could not see it.

I will try to get suitable Drivers tomorrow. I have notice here, that if there are no suitable XP drivers, one looks for W2000 drivers. Is this the case?

  the lone ranger 17:58 12 Oct 04

wee eddie


Software Sandra is a similar tool to Belarc. Maybe this will find it click here=

  wee eddie 15:56 19 Dec 04

Then put it back together and I am told it all works now.

Thanks all.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos