Being directed to Links which become Unavailable !

  haricot 16:55 09 Apr 09
Locked

Can anyone assist with a new little problem that has just "assailed" me.

After being directed to "Links" by various Websites such as my ISP and Littlewoods and Amazon etc etc..... When I actually click on the link, as I have always done , expecting to be connected straight through to the respective site or Page , up comes a Panel with a big Red circle and a Cross in the middle of it, telling me that the" Application is Unavailable"

Now , I know it is not right 'cos it has always worked before and it has only just seemed to have happened.

Can anyone throw any light on this and tell me what / how / why .... it has happened and more to the point , how can I cure it !

Thanks in advance.

  birdface 17:44 09 Apr 09

I had one like that to-day not sure if it is an IE8 thing or not.But never seen it before.ISP is Virgin.
There are a lot of websites I cannot get into because a squared tells me they are bad sites and either to deny or remove them.I always deny them.So maybe even an new A Squared warning.

  Graphicool1 17:45 09 Apr 09
  rdave13 17:54 09 Apr 09

I'd run some antimalware/ spyware scans and also run an antivirus scan just incase you've picked up a bug.

  Cockney Rebel 18:12 09 Apr 09

Is this any use?

click here

  haricot 09:17 10 Apr 09

Thanks guys but most of what you have come up with is , Im afraid a little bit above my head. A technophobe I ain't and I just cannot seem to sort this one.

I have run:-

Super-Anti-Spyware/ A-Squared / Malware / AVG8 / and C Cleaner and not one of them came up with any infections whatsoever.

I am wondering if it is anything to do with my ISP provider Eclipse.

But I appreciate you tryng to help out. Thanks

  haricot 10:07 10 Apr 09

Hi Guys.

Panic over and problem solved after trawling various other forums I found:-

Go to Control Panel (Classic view)
click on to "Default Programmes"
click on to whatever Internet browser you want eg "IE8" or "Firefox" etc
Click on "Set this Program as Default"
close it all down and start again ... it should work .
Mine did!

Cheers

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now