//some 3rd party need geo

Beeps, not expected system sounds

  Ian in Northampton 13:43 07 Jun 12
Locked

Recently, for reasons I'm not clear about, when I get some sort of error condition where I'd normally expect to hear a Windows 'system sound' through my desk speakers (e.g. I just got a 'plugin unresponsive' message on Chrome, and I earlier got an error message in Outlook - I don't recall what), I'm just getting a 'beep' from my PC case speaker. What happened - and how do I fix it? Windows XP, SP2.

  lotvic 14:06 07 Jun 12

check what you have set in:

control panel > Sounds and Audio Devices > Sounds (tab)

  Ian in Northampton 14:10 07 Jun 12

Ah, thanks Lotvic. I'd checked there, but this time, I noticed that under 'Sound Scheme', nothing was selected. The choices in the drop-down are 'No Sounds' and 'Windows Default' - so I've selected the latter. We'll see if that fixes it. (It was a strange error, because it was inconsistent - the 'speaker sound' wasn't replaced by the 'system beep' for every error message.) I wonder how it happened that the option got unselected, as everything was previously working OK. Oh well...

  lotvic 15:30 07 Jun 12

Strange that, when I had a look at mine it also had nothing selected (am on little Thinkpad whilst redecorate other room). Perhaps an update altered it, but shouldn't have, maybe as you say - just one of those things.

  Ian in Northampton 16:50 07 Jun 12

Lotvic: I guess, if you think about it, it just takes one '0' to turn into a '1', or vice versa...

  lotvic 19:53 07 Jun 12

Yes, just one O those things.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…