Beautiful Blue Screen !

  dregn 08:38 24 Jan 06
Locked

I have encountered a problem with WinXP Pro.
The boot is normal up until the OS has loaded.
Then appears a pale blue screen with no icons, taskbars etc - Nothing - just this nice blue screen. The mouse pointer shows and is mobile.
I am able to bring up Task Manager ( Ctrl+Alt+Del )but it freezes if I try to use it to start an application.
I have done a repair install of Win XP to no avail.
Pressing Win key+L brings up the login screen, showing my user name but pressing this returns me to the empty blue screen.
My next step is to start in Safe Mode ( which I have tried a couple of times) and explore.
If anyone has had this problem or could shed some light on a solution I would be extremely grateful.

  Diodorus Siculus 09:12 24 Jan 06

Some corrupt program starting up perhaps; when you go into safe mode, run msconfig and see if you can disable any of the startup programs.

  dregn 12:14 24 Jan 06

Diodorus Siculus
Thanks for your suggestion.I'll try that and report.
Many thanks

  dregn 17:57 25 Jan 06

I had another session at solving the problem without success so I did a clean reinstall of the OS and am now loading applications.
Many thanks for your response.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…