Barmoor Needs Help - Lost Graphics and D drive

  Barmoor's Kid Sister 20:08 07 Jan 04
Locked

As you know I am Barmoor's Kid sister - She needs help. She lost her DVD Drive was advised to re install 98se - has done this but now appear to have reverted to standard graphics and can't install G force etc. Also her D drive appears to have disappeared.
Any Suggestions welcome - please keep it as simple as possible I have to dictate to her over the phone as she can not log on.

Many Thanks

Barmoor's Kid Sister

  Big Elf 20:38 07 Jan 04

Has she installed the graphics driver?

  Big Elf 20:42 07 Jan 04

Also check that the cables (including power) connecting the hard drive? and DVD are inserted correctly.

  Big Elf 20:54 07 Jan 04

Possibly a faulty cable?

  Big Elf 21:00 07 Jan 04

Hi, responding to your email where you tell me that the cables including power are connected correctly.

It could also be the DVD that's faulty.

Does anything show up in Device Manager e.g. is the DVD shown but with a yellow exclamation mark or is it not visible at all?

Is the D:\ drive another Hard Disk or should it be the DVD?

  Border View 10:38 08 Jan 04

Barmoor calling from the Library.

Computer is goosed. I have been having problems with my DVD/CR-RW coupled with DMA not enabling. Yesterday I telephoned Evesham Technical Support and after some checks it was suggested that I reinstall Windows 98SE in a different Director, i.e Windows2. With the help of Tech Support I started the process. I was told that by doing it this way I would retain any data but would have to reinstall drivers and software.

During the process noticed the following:

An error occured loading..... the undermentioned files....
C:|PROGRAM~1\OUTLOO~1\oeimport.dll
C:|PROGRAM~1\OUTLOO~1\msoe.dll
C:|PROGRAM~1\COMMON~1\System\Wab32.dll

At the conclusion of installing Windows 98SE I then attempted to reinstall the drivers following the order that Evesham had told me.

First Graphics. I placed my Nvidia disc in the D Drive and got a fleeting glance of something loading. At this stage my screen was in Standard PCI Graphics Adapter (VGA) and remained so.

I then started to load drivers for Sound, Modem (difficulties there) printer and scanner.

The screen remained in Standard Graphics.

Then, I cant remember after what, the D Driver disappeared completely not in my computer, nor in Device Manager.

In Device Manager a fault shows up with the Primary IDE controller (dual fifo) and Secondary IDE controller (dual fifo)

I think one of my problems stems from the fact that Evesham changed the Graphics card back in 2002 and didnt give me the driver.

I know I have problems with the modem driver as well.

I think I need new Graphics Driver and a Driver for my Samsung SM304 Combo Drive.

I havent slept. Can anyone please advise as of urgency because I'm in the Library and will have to make alternative arrangements to download any drivers - point me in the direction of web sites and I shall take a note and try downloading elsewhere.

I havent phoned Evesham yet.

  Border View 10:44 08 Jan 04

Refresh

  Border View 10:51 08 Jan 04

Please, they want their computer back

  Big Elf 11:23 08 Jan 04

Have alook at FE's comments in this thread regarding IDE click here

  Big Elf 11:24 08 Jan 04

What's the make and model of the graphics card.

  Terrahawk 11:31 08 Jan 04

related thread click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…