Banding on pictures

  MuDelta 17:41 10 Jan 07
Locked

This has been troubling me recently -- especially when printing at normal quality. I assumed that it was due to a clogged nozzle in my Canon i850 and carried out several ordinary and deep cleanings but with no improvement. I have tried to unclog the cyan the nozzle by blowing air through it from the cartridge side and also washing it with de ionised water; all too no result. I have not tried using meths after cleaning agent because opinions seem to differ as to whether this is safe to do or not.
The pattern of the nozzle checks should be uniform and without gaps but for the cyan ink it shows surprisingly regular gaps -- the pattern is for the other inks are perfect. I wonder if the regularity of the gaps is not related to a clogged nozzle but to some problem outside the print head itself; for example something electronic or mechanical.

Has anyone had any experience of this problem or a any comments on it -- in particular, do you think the problem is outside the printer had rather than with the nozzles?

  Wak 19:18 10 Jan 07

I am not familiar with this cartridge but it could be a poor electrical contact.
I would suggest that you try cleaning the electrical contacts with Meths and a small, artist's-type paint brush, both on the cartridge and the Printer, but make sure that the Meths has evaporated fully before replacing in the printer.
I have never found that Meths did any damage to a printer cartridge.
Hope this helps.

  Technotiger 19:21 10 Jan 07

Hmmm, I use Epson, but have you tried changing the cartridge, and if so do you still get the same results?

  chub_tor 19:32 10 Jan 07

click here tjis link should take you to tje Canon europe support page where there are 357 suggestions for poor print quality on the i850. This printer does not use chipped cartridges and the printhead can be purchase separately from Canon. Good luck, I have the i865 and it is my favourite printer ever.

  David4637 13:40 11 Jan 07

Have you done a Nozzle check, if you can see that some of the matrix boxes are not complete this could be the cause. I have had "banding" particularly on sky photo images on my Canon s630 and I think that the printer head is not 100% clear because the matrixes are not fully complete. Sit the head in 0.25" of recovery fluid over 1 -2 days and try again. David

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced