bald

  DoubleDutch 21:55 05 Apr 05
Locked

cos i've pulled all my hair out.

this was supposed to be 'easy', 2 pc's both xp pro, 2x2 network cards, crossover cable, cable broadband. run wizard, phew, no luck.

cant even get the second pc online using auto ip detection. Could it be because it was set up for a diferent network in a previous life ??

heeeeelp

  Michendi 22:21 05 Apr 05

Please provide full details of Firewalls on both PC's.

  Forum Editor 22:53 05 Apr 05

isn't exactly helpful DoubleDutch. It has absolutely no relevance to the subject matter, and is likely to limit the number of responses you get. On another occasion please try to come up with a title that describes the nature of the problem.

  DoubleDutch 00:44 06 Apr 05

Just trying to bring a little light hearted humour, wont happen again.

The 'new' pc is using windows firewall (its never been on the net) SP1 but it was networked as a workstation before. Tried getting it to connect on its own using the cable modem but that wont work either, will resolve that issue first i think before i retry to network. managed to get it to auto detect ip address and 'pinged' it okay (cdm - ipconfig,etc) but it still wont connect. Telewest tried to help too but no luck either.

  DoubleDutch 00:49 06 Apr 05

I've since discovered that the crossover cable is dud so I cant retry networking till i get new one. PC1 is using NIS, should i disable it when running the wizard ? its also on SP2 (unlike PC2 which is SP1)

Can I undo the previous network settings in PC2 or will it not matter ? (will wizard sort?)

  Michendi 08:40 06 Apr 05

1. Sort out the cable.
2. Get both PC's upgraded to SP2 plus all subsequent updates.
3. Set up each Firewall to allow the other PC IP address. (To check IP Address - Open a DOS window and at the C> type ipconfig/all)
4. Run Wizard. Previous settings will be overwritten.
5. Ping each IP address from the other PC. If you are unable to ping check your Firewall settings again. 90% of the time this will be the problem.
6. DONT run 2 Firewalls simultaneously. Use either the built-in XP Firewall or a 3rd-party product but not both.

  sgoku 10:41 06 Apr 05

How do you know the cable is dud?

Also on the PC's you should assign and ip address as it will not pick one up itself, well not one that will enable you to talk across the network

  oracle111 11:34 06 Apr 05

Ive got the same problem. Two Pc's wired connection with crossover cable both running XP. Ran wizard dozens of time. On occasion have been able to share broadband connection. Ran wizard again and successful file sharing but not internet sharing. Question (and this has been hinted at in various "help pages/forums" I have consulted but not expressly stated. If permanent connection to internet does this mean that theoretically three computers connected to the network therefore connection with cross over cable not sufficient and router required.

  DoubleDutch 17:02 06 Apr 05

The cable is dud because i used it from my modem to my network card that is always on the net and it wouldn't light up the card. replaced it and all was well again.

Would I be any better off trying to use a router, rather than cross over?

Anyway, will get new cable and do as Michendi suggests for now.

  DoubleDutch 15:59 08 Apr 05

Gave up on advice trying to network, instead i've plugged in a router, ran a connecting cable to each pc/nic and switched on, worked 1st time.

Thanks to all who gave their time helping out.

Doubledutch

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…