Baffling broadband speed problem

  DanWhitehead 11:57 15 Jul 08
Locked

Since Friday I've been having incredibly low speeds from my BT Home Hub - around 30kbps on average.

When I run a speedtest, it comes back saying the line is fine - 5.5Mb downstream, 448Kb upstream. The IP profile says 250kbps, which seems lower than usual, but it still claims to be getting over 228kbps throughput. But when I actually try and download anything, the speed never gets far above 30kbps, regardless of what I download or where I download it from.

When the problem first occurred, I called their status update line and it said that the latest XP security update was causing throughput problems with Zone Alarm, but I don't use Zone Alarm and have uninstalled the update just in case. Even so, it seems a bit of a coincidence that the problem started at the same time.

I've managed to eliminate any PC problems from the equation - I've checked for viruses or spyware that could interfere with the speed, I've booted in Safe Mode and checked the speed, and even booted the PC using Ubuntu to make sure it's absolutely nothing to do with Windows. The low speed is also affecting downloads on the laptop and games consoles sharing the same connection, so I'm guessing it's a router problem.

BT's technical support line has been utterly useless - because the speed test doesn't show a problem, they've basically said they can't pass it on to any other department and it's up to me to figure it out. They didn't even suggest anything I could do with the router.

Although I'm fairly experienced with computers, a lot of the ADSL jargon is still beyond me. I've restarted the router and I've reset it to factory settings. Nothing seems to make a difference. I've heard that the IP profile can sometimes get reset, but that it needs a steady connection for 3 days before it can be reverted back to normal. Is that correct? And if so, is it a likely source of my problem?

I really need this resolved as soon as possible, as I work from home and really need proper Broadband speeds to do my job.

Any advice, suggestions or information would be gratefully received.

  nosharpe 12:41 15 Jul 08

Which speed test are you using?
Try ZDNet click here as an alternative.

If it is the BT hub, then I would suggest you borrow another broadband modem if possible to test this. Any broadband modem works.
Or try another PC/laptop on your broadband connection to isolate whether it is your PC or BT.

Are you runnning a firewall? Try disabling it and see if this improves things.

  DanWhitehead 12:56 15 Jul 08

After a lot of Googling, it seems that the problem is probably due to the lower IP Profile of the line. There were a lot of dropped connections over the weekend, with the Broadband light on the router flashing for a long time before finding the connection. I'm guessing that when it reconnected it did so at a lower speed, thus setting the IP Profile so low. Apparently this sort of problem resolves itself, but I'm not taking any chances.

I've just got off the phone with my FIFTH call to the BT's support centre and I finally got hold of someone who seemed to know what they were doing. He did a line test that showed a fault on the line (apparently invisible to the other four people I spoke to who ran the same test) and it's now been passed to their network fault team.

  RobCharles1981 13:24 15 Jul 08

Hi Dan you could post in the dslzoneuk forums who have more knowledge over there than here.

click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5