Bad echo using SkypeOut.

  Daibus 18:49 15 Aug 06
Locked

I´ve been using Skype for some time and have found it works very well but I have recently installed it on a new laptop (which has a mike in the lid) and again it works fine with good quality apart from the fact that when I connect to a landline there is the most terrible echo.

I know this can be caused by the internal mike and speakers but I have used Skype in similar circumstances with other laptops where this problem did not exist. Of course I can always go for a headset but it is much more covenient to use the speakers and mike that are installed on the laptop.

I seem to remember that there was a setting somewhere that could disable an echo but I couldn`t be sure.

Help appreciated.

  vinnyT 15:05 16 Aug 06

<BUMP>

  jon2 17:55 16 Aug 06

you will find that it is the mike picking up the sound from the speaker's

  Stuartli 18:19 16 Aug 06

You have to Disable Mike in both Play and Record sections of the Volume control panel.

Sounds strange but true...:-)

  Daibus 01:07 17 Aug 06

Thanks for your replies but I disabled the mike Stuartli which seemed to block it`s use completely.

Sorry, but could you confirm a run through of the access to the panels to enble me to carry out your instructions.

Cheers again.

  Gandalph 01:46 17 Aug 06

Follow the instructions on this site. It will take you right through the set-up procedure. click here

  Stuartli 08:32 17 Aug 06

Thanks for posting that link - it's what I followed when I last configured Skype and I recall being surprised at the advice re the Mike disabling.

You can also Allow Skype to configure the audio settings from its Tools menu.

Skype is a bit difficult to weigh up at times. Although the Echo Sound Test, if I run it, is crystal clear, just occasionally the sound quality can be mixed on long distance calls; Skype sometimes warns that it's a problem with software or hardware at the caller's end.

By the way, I use a headset with a mike and turn the speakers off to prevent pickup from them; both are linked to the sound card via a 3.5mm double audio jackplug adapter and the volume of one or the other is turned off whilst the other is in use.

  Bagsey 11:48 17 Aug 06

I used to have all of these kinds of trouble . I bought the ActionTEC internet phone wizard and use the ordinary phone to make all of our calls and it gives as near perfect reception as you could wish for. Not expensive about £30.00 from Dabs I think.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac