Backup in Vista recently stopped working 0x8007000

  zero1 15:13 11 Dec 08
Locked

My Computer

Manufacturer: Dell
Model: Inspiron 530
Operating System: Vista Home Premium
Rating: 3.8 (Windows experience Index)
Processor: 5.1
Memory(RAM): 4.8
Graphics: 3.8
Gaming Graphics: 3.9
Primary Hard Disk 5.7
Processor: Intel Core2 Duo E4500 @ 2.20GHz 2.20GHz
Memory: 3070 MB
System Type: 32-bit
C: Drive 500(456)GB..........310GB used
D:Drive (OS) 10 (9.99)GB..........5.73GB used
Firewall: BitDefender
Anti-Virus BitDefender
Anti-Spyware BitDefender
Sunbelt CounterSpy
Windows Defender


External Hard Drive
Manufacture Freecom
Size 400(358)GB..........358GB free


Problem

1. My Backup in Vista has recently stopped working, giving me the following message:

‘The Backup did not complete successfully.
An error occurred. The following information might help you resolve error:
The system cannot find the specified. (0x80070002).’

2. Do not know if related? Update ‘Microsoft .NET Framework 1.1 Service Pack 1 will not install (since April 08).

3. Do not know if related? I now cannot Shutdown or Restart my Computer without manually switching the Base Unit On/Off. The Computer hangs on the blue ‘Shutting Down’ screen after selecting from Start Button.

Would appreciate any help available.

  rawprawn 15:15 11 Dec 08

Try disabling your AV

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…