Backup Issue, Please help.

  second best 11:36 19 Nov 10
Locked

Hi, I've tried posting this but had little success in finding an answer.

Typically what i've done is:

1. Copied (right click, select all, copy)entire documents folder on C: to external HDD K: as back up.

The result now is that all of my desktop icons have disappeared, I cannot access any files on C: unless K: it active. Files or folders will be copied in realt Time to K: if placed on C: when K: active.

I receive a constant mesage while trying to access C:

'K: C I backup unacceible or inactive or on another network......'

I know it looks confusing so just ask and i'll do my best to clear it up.


Basically in a nutshell. I copied mt entire C: documents folder and it's all gone wrong from there.

Thanks

  james105051 12:12 19 Nov 10

System Restore?

  Woolwell 12:20 19 Nov 10

Did you move it or copy it across? Odd about icons though.

  Woolwell 12:20 19 Nov 10

ps which operating system?

  second best 12:47 19 Nov 10

James i tried System Restore, but no luck. Woolwell i right clicked, copied. Vista Home.

In my documents folder there was a folder named 'Desktop', however I still see no reason why copying my entire folder to backup external HDD would remove all desktop icons.

It's got me baffled this one.

  second best 12:56 19 Nov 10

When i click on My documents folder on C: drive, a message comes up saying 'K: C I backup not available.'

C and I are C: drive and partition I on C.

I have copied all to 2nd ext HDD now and i'm going to clear everything in C: documents and previous backup on K:

Getting complicated yet? ha

  mgmcc 13:00 19 Nov 10

If you removed the "Desktop.ini" from your C drive then it would also remove the icons. It is normally a "hidden" file and it shouldn't have been moved (or copied). Also, if you have Windows Explorer set to "hide extensions of known file types", it might not have been shown with its .INI extension.

  Woolwell 13:00 19 Nov 10

The desktop icons (shortcuts) were in the desktop folder. But the desktop folder should not have been in Documents folder.
I think that the best thing that you can do is copy them back but a warning you may lose some. Do the desktop folder first.
System restore does not change data so it would not work.

  second best 13:11 19 Nov 10

Wow great thanks guys. although it's not fixed yet, i think between you you have shown me the reason and answer.

I did have hidden files showing and upon my last copy/replace, a lot of instances of Desktop.ini were shwoing up.

what i've done so far is:

Copied entire doc folder to ext K (then had probs above)

I've no, copied all copies to 2nd ext. Cleared old copy from K and cleared all files from doc's C:

I'm now transferring all backups of Doc's C: back to docs C: and I've unchecked 'show hidden files and folders'

I'll post back when all files are back on C:

  second best 13:18 19 Nov 10

Ok, so I now have all files back on C: I do have a folder in there called desktop. I'm still getting the annoying popup message:

'K: C I backup unavailable...'

This happens when accessing My Computer, Documents, Public Folder too

Something to do with the ini. file?

  Woolwell 14:28 19 Nov 10

I'm sorry but someone else is going to have to help on this. That sort of message would normally come up if you had used some sort of back up program. Did you use one?
Also if you desktop file went then I suspect that you used move instead of copy.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…