Background image problem in Safari.

  Ade_1 18:48 09 Jul 07
Locked

Hi, I have recently re-designed my website and after looking at it in Safari the background image isn't behaving as it should.

The background image fades down to the colour - #333333, and I have set the background colour of the body to #333333, however, there is a visible stop in the background image. It is a bit difficult to explain... If you have Safari it might be best for you to see it for yourself. The address is click here

Alternatively if you do not have Safari here is a screenshot -
click here

There is no real need to point it out as it is pretty visible.

If you look at it in IE or FF it looks fine...

If anyone has a solution to this problem and would like to share it, I would appreciate it :-) .

Thanks in advance

Aidan

  mgmcc 21:11 09 Jul 07

The "Safari" browser for Windows is beta software and there do seem to be a number of bugs in it.

Your site background looks identical when I view it with both Firefox and Safari in a *Mac*. There is no "banding" effect. I would be inclined to put the problem down to Windows' Safari not rendering the page correctly.

  Ade_1 21:14 09 Jul 07

Ah right, thanks for checking that for me. I never thought about it being a bug or something like that.

Thanks again

Aidan

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…