background colour missing

  Elwell 00:07 02 Mar 06
Locked

I assign a background colour (using Dreamweaver)to a page but viewed in a browser it doesn't appear - in Firefox or IE and same when page uploaded. All I get is the default white. I can only think that I have changed a setting somewhere on my machine but don't know what. By the way the page source shows the colour code ok. Hopefully its a simple problem. Any help would be appreciated.

  AndySD 04:04 02 Mar 06

Can you put a link to the page.

  Elwell 12:53 02 Mar 06

click here

We've only just started on the website so we are learning as we go but we are sure the page is ok. The background should be a light yellow but on my machine I see white.(On a friends machine it is yellow.) Its the same on Firefox and IE so I'm assuming its peculiar to my machine's settings. there is a table but As I say the page is ok on the other machine.

  Elwell 15:31 02 Mar 06

Thanks.

I've cleared out the temp files etc but all I see is definitely white. Its affecting both browsers so I thought it might be useful to change the monitor colour profile but no good. I must have changed a setting somewhere but I'm a bit lost now.

  beynac 16:04 02 Mar 06

I can't see anything wrong with the page. Have you tried changing the colour to something bolder (e.g.dark blue)to see if that works on your machine?

I don't know of any settings you can change that will get rid of the background colour.

  Elwell 17:34 02 Mar 06

I have changed the colour but still doesn't work. I downloaded Opera and lo and behold it worked. I got the yellow. So I uninstalled Firefox, cleaned out the registry, temp files etc and then reinstalled it. Didn't work.

  ade.h 18:33 02 Mar 06

Aquarobics, John?

Is that aerobics, but in a swimming pool?

*******

Anyway, back on topic; works fine for me as well, using Firefox.

  Elwell 19:24 02 Mar 06

I have checked the 'choose' option in Firefox options and have done the equivalent in IE. Still no good. Opera is beginning to look like my new browser.

  Elwell 19:31 02 Mar 06

Sorted!
Found an article tucked away on the Mozilla site. The answer was to open control panel on windows...accessibility options....display....uncheck use high contrast.

Thanks for everyones' help

  ade.h 20:28 02 Mar 06

That's an obscure one! I'll have to remember that.

  beynac 22:35 02 Mar 06

I got the same black background and large fonts. If you click on 'Settings' you get a large choice of different formats. I tried a few and my website looked awful in all of them! I haven't looked into it but the stylesheet is certainly not working properly.

Perhaps this is something that needs to be looked into further when designing websites.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…