Back button problem

  Meshuga 18:47 02 Jul 03
Locked

Just lately, after looking at postings on this forum and clicking on the "back" button to go back to the main menu it goes back to the
"Registered users area" instead of the helproom and I have to login again. Is this anything to do with the recent new server that PCA are using or is this me. Meshuga.

  christmascracker 18:56 02 Jul 03

happens to me some times too both before and after the new server

  Valvegrid 19:20 02 Jul 03

I thought it was a problem with Opera because I posted this just after the new server came on line.

click here

  Valvegrid 19:22 02 Jul 03

I'm still getting this, but given up asking 'cos I think people are thinking I'm nuts.

Could be right suppose :-(

  Pesala 19:33 02 Jul 03

but if you are it helps.

The only way I can reproduce this in Opera is to click the rewind button. I'll keep a look out for this problem and let you know if it happens to me.

I'm using Opera 7.11 on Windows ME

  Pesala 19:35 02 Jul 03

is to wait so long before responding that you get logged out automatically.

  Valvegrid 19:39 02 Jul 03

Thanks Pesala, my wife thinks I'm nuts, I'm begining to belive it :-[

I have removed the rewind buttons because, like you, I thought it was that but it's not.

R

Paul.

  Quiller. 19:40 02 Jul 03

What happens when you right click an empty space and pick back. The same?

  Meshuga 19:59 02 Jul 03

Many thanks to all who responded. Looks like it`s going to remain a mystery. I`ll leave it run for a while, you never know, someone might come up with the answer.Meshuga.

  Valvegrid 07:00 03 Jul 03

Just an extra thought, contact bounce, I have noticed sometimes if I click on a file in Explore it opens with a single click instead of a double click, which could be contact bounce in the mouse.

I'm not sure what browser your using, but you could try using the shortcut keys and see if that makes a difference. In IE it's ALT+ either the left or right arrow to go backwards or forwards, or in Opera it's Z or X. I must admit it still has happened occasionally to me using the shortcut keys, also to further confirm it, when I'm typing I get the odd double letter appear. It doesn't happen often enough to pinpoint a problem, but putting it all together now seems to make sense.

Paul.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…