AX8 Motherboard showing error code F after failed boot up

  zeppman 19:04 07 Dec 13
Locked

I shut my PC down and restarted my modem and router to get wireless connection. When I tried to restart the PC I noticed the data light was off and when the start button is pressed there is no sound of fans or an attempted boot up. The only lights that are on are the motherboard LED message showing F and the Ethernet connection. The operating system is XP and the motherboard is an ABIT AX8 K8T890 the light on the mouse is also off.

  zeppman 05:09 08 Dec 13

Does anyone know the ABIT uk email or phone number

  retep888™ 11:57 08 Dec 13

<<Does anyone know the ABIT uk email or phone number>>

I'm afraid Abit (motherboard) was out of business years ago.

AX8 Series User’s Manual

There are a few options you can try:

(1).This is a very matured PC so check the condition of PSU ( Power Supply Unit ).

(2).Check the motherboard CMOS ( CR2032 coin ) battery if it hasn't ever been changed.

(3).Check the Rams by taking them all out ,put one at a time & try to boot up.

(4).Use CMOS Memory Clearing Header to clear & revert back to default Bios settings (please refer to the User's Manual)

(5).Unplug the HDD & retry booting.

  Fruit Bat /\0/\ 19:56 08 Dec 13

Only F?

Codes for ABIT boards

  zeppman 05:39 10 Dec 13

with the code displaying on the board does that prove that the PSU is working

  finerty 09:15 10 Dec 13

is the fan 0n the psu working look with your eyes can hear it. if open the case can u c the fans working can u c the cmos battery, do the obvious checking 1st b4 u decide u need a new psu.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…