Awkward Windows Media Player

  Marios 21:14 17 May 04
Locked

When i first log on, instead of arriving at my desktop as normal when the OS loads, Windows Media Player opens without me doing anything! i have not done any changes at all (unless the kids messed about but then again they wouldn't admit it). Please help, how can i stop this from happening?

XP
800 Mhz
128 Ram

Thank you in advance,
Marios

  AndySD 22:02 17 May 04

Try going Start then Run type in

msconfig

then ok and in the Startup tab if media player is there untick it. Reboot and on the screen that pops up tick Dont show again then ok.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…