AVP1 game plays Utra slow

  Wizz198303 16:10 28 Feb 04
Locked

hi, iv got a 2800AMD CPU with about Gig of ram and a 5200FX Geforce card, when i try and play Aliens Versus Predator it takes ages to load and when it does load it feels like im gettin a frame every ten seconds and the audio is breaking up. But iv played AVP2 with the same settings and had not one problem.
Unlike all the other posts this game doesnt crash it just runs really slow.

  Indigo 1 17:08 28 Feb 04

Which O/S ?

How much RAM ?

Have you tried turning off all unnecessary applications before running game ?

  Paranoid Android 17:37 28 Feb 04

There is a patch for this game, but I don't know if it will help you. I have run this game in Windows XP on an Athlon XP1600 with no problems.

click here

Marvin

  Wizz198303 01:51 29 Feb 04

My O/S is Windows XP Pro

Ram, i have about a Gig of it

and yes i have turned off all unnecessary applications before running game.

Iv tried the compatibility wizard that you get with the O/S but still no hope, unless the game works for 95 (il try that, after i get Marvins patch)

  Â ÑÌÇKÑÂMË 02:45 29 Feb 04

Try turning Audio off if it breaking up maybe slowing game down.


Reagards

  Wizz198303 03:30 29 Feb 04

Dont worry i was answering sum1s post giving sum advise and asked them if they could help me out.

Fact is i dont need to bother about sorting out my Audio or getting a patch all i needed to do was "Hold Alt and press Return" for it to work properly.

Followed it to a T and its working fine...

Thanx PCgal

The one time i needed the Games discussion room and they take it away, oh well thx all for helping.

  Rennaissance 10:17 29 Feb 04

Wizz198303 Having the exact same problem, the audio breaks up on the menu and i have problems scrolling through it. How did you solve the problem?

  Wizz198303 17:15 09 Mar 04

easy, hold down alt and hit enter

  Rennaissance 17:22 09 Mar 04

i held alt and hit enter which brought me to the resolution screen? It didnt work, and on second thoughts why would it work? It doesnt make sense. I concluded it must be a glitch with windows xp so a patch must be somewhere about.

  Wizz198303 17:23 09 Mar 04

Do it once you loaded the game tho, or ur just here a repetitive beat of the background music.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…