AVI VIDEO FILES CAUSE W. EXPLORER TO CRASH.

  rotormota 12:38 11 Apr 09
Locked

Hi,

Just recently my avi video files have started causing Windows Explorer to crash. Simply hovering the mouse over the file icon will shut down Explorer subsequently raising a Microsoft error message window. Additionally they will not open with WMP causing this to shut down also.

WMV files give no problems.

Any ideas?

WINXP MCE SP2

Many thanks.
J

  eedcam 13:36 11 Apr 09

Are they large files and do you have plenty of space on the hard drive also have you defragged recently

  ACOLYTE 14:32 11 Apr 09

As these are avi files it may be that the codec used for them has become corrupt in some way,what type codec are they encoded by,like divx,xvid etc.

  Les28 15:45 11 Apr 09

Do you have all your avi files in one folder?
Just wondering if it's a corrupt thumbs.db file.
You could try deleting the thumbs.db file in the folder and let windows create a new thumbs.db, you will need to show hidden files and folders and take the tick out of hide protected operating system files to see them.

  rotormota 18:47 11 Apr 09

Thanks for the responses. In the event I have downloaded the All In One Fix from DivX which has solved the explorer crash issue but I still can't play the files with any media software. The players open but then close usually with a Microsoft Error Message displayed.

Any thoughts?

Cheers.
J

  eedcam 18:50 11 Apr 09

Tried VLC player?
click here

  rotormota 18:58 11 Apr 09

Hi, thanks but I don't need another player. The avi files normally play fine but something is corrupting the chain of command. I need a fix.

Cheers.

  ACOLYTE 00:14 12 Apr 09

This pack of codec's should be able to play any file you have click here

  rdave13 00:45 12 Apr 09

I have the Klite codecs. WMP,winamp and Power DVD play all media files.
Note similar to rotormota's problem I can play media through Divx web player fine. I can install Divx plaver and VLC player with no problems.
Running these two players, then the PC freezes and only a reset will work to reboot the PC. Uninstalled them and still trying to figure out the problem. My thoughts so far is a codec conflict?
Tried the AIOF from Divx and also a non starter.

rotormota, might run revo uninstaller to get rid of K-Lite codecs and also uninstall Power DVD.
Run a reg cleaner (Ccleaner) reboot and try again.
Will try as soonest and as it's easter other priorities take place..:)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…