Avi Files Sound not working

  leemgilbert 18:32 19 Sep 03
Locked

Guys,
When I play .Avi files, the sound does not work?

Any suggestions?

  torMentor 19:57 19 Sep 03

when did this happen?, had you made any changes?, have you tried to repair Media player?, have you tried another program that will play Avi?, are the codecs installed correctly?, could you at any time play Avi with audio or is this the first time you tried?, what version of Media player do you have?, is the volume turned up in the volume control?, for all the inputs?, can you play wav and midi?.
without some more info it`s hard to say whats wrong, rather like phoneing the garage and saying "when I turn the key the car won`t start, whats wrong?", you are only going to get guesses, some more background info would be helpful thanks.

Mentor.

  leemgilbert 20:43 19 Sep 03

Used to play no probs, done no changes just uninstalled Quicktime. Anything else plays fine on Media player 9 with sound CD's downloaded films like T3 and Matrix on MPEG 2 files MP3 just AVI files play with picture just no sound

  MichelleC 10:05 20 Sep 03

A couple of ideas:

Are all files types selected in 'options'?

Are the avi's divx?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…