AVI Files play too fast

  boing 23:40 09 Oct 05
Locked

I have a problem with my desktop PC. It now plays AVI files too fast, but it used to be OK. There is nothing wrong with the files as they play perfectly on my laptop. The only difference I can find between my desktop and laptop is that when I list 'Video Codecs' in Device Manager, I have extra entries. They are 'Pinnacle PIM1 32-bit AVI Codec' and 'Pinnacle Studio DV Codec'. I believe these entries must have appeared when Pinnacle Studeo was installed. I have uninstalled it but the entries remain. I have also tried removing them in Device Manager - but they come back !! Do you think this is the cause of the problem ? If so how do get rid of them ? I cannot go back to a previous Restore Point as it was so long ago. Thanks for your help.

  007al 23:46 09 Oct 05

go to search and type in pinnacle,then delete anything the search throws up.

  boing 20:55 11 Oct 05

Search what? - the registry ? I've now tried re-installing Pinnacle Studio 7 using Advanced Uninstaller to monitor it. Then I uninstalled it again using the log it created - in the hope that it would uninstall everthing. But the Video Codecs remained. The speed problem remains. AVI's play fast in Windows Media Player (10) and DIVX. I don't even know if it is Studio 7 that is causing the problem.

  De Marcus™ 21:01 11 Oct 05
  boing 14:28 12 Oct 05

Thanks for the link. I tried that but it does not mention Windows XP. Tried it anyway, but the each time I remove a Pinnacle Video Codec, on going back in it has put it back !! I'm getting close to re-installing XP. Any ideas how to permenantly remove these Codecs ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…