AVGfirewall conflict with belarc advisor,

  De Nada 19:37 02 Jun 08
Locked

I am having a problem trying to update the definitions on belarc advisor page,i have just installed AVG8 suite and the firewall will just not allow it,when i click on the belarc shortcut to update, a window pops up saying, a connection with the server could not be established, error 12029,i have tried different settings on the firewall,even allowing everything through,but it will not budge,i have emailed AVG,but no response yet,i contacted belarc and was advised to do the same,so i am at a loss as to what to try next,any advice would be really welcome,thanks very much.

  Technotiger 19:42 02 Jun 08

Download and install this click here better than Belarc anyway.

  MAT ALAN 19:43 02 Jun 08

click here

sort of confirms what i am sure you have already tried, if all else fails

click here

try the prog in the link, considered by many to be better than belarc

  De Nada 20:07 02 Jun 08

thanks very much for replies, MAT ALAN, tried your first link but no luck,so now i am going to have a look at both your links and see if i can change,thanks again.

  De Nada 14:23 06 Jun 08

Just for your information, i have managed to solve the problem,(i say solve) noticed that rundll in applications was disabled,clicked on it and its working fine.

  Technotiger 14:47 06 Jun 08

OK - thanks for your feedback.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos