avg7.5 users

  Fred05 10:52 09 Apr 07
Locked

Hi,
I am having a problem with the latest update, it is not been successful in loading for the last three days.
It is failing UPDATE MANAGER INTERNAL VIRUS 268.18.26/748. Any one else had / having this problem and if 'had', how did you get a correct load?

  chrisjohn 10:55 09 Apr 07

all ok just done update

  johnnyrocker 10:58 09 Apr 07

i have exactly the same problem on my xp pro sp2, i cannot uninstall and reinstall because it wont run in add/remove or safe mode busy looking for a new free av, i thought it strange when the update for the first time ever advised me i had to restart to complete update, trend micro scan reveals only some malware, i know not much help to you but with more info someone here might help


johnny.

  p;3 11:10 09 Apr 07

I have now 269.0.0./750 on win 98se having just updated(again)

some times it does play up with others but not often; ONE suggestion if it does is to un install and reinstall the entire program; so far I have not been asked to reboot as my icon is still coloured; but a reboot will for me 'seal' the update

  johnnyrocker 11:14 09 Apr 07

unable to uninstall as AVG will not run to uninstall even in safe mode.Geho, sorry if you think i am hi jacking your thread if it gets more involved i shall start my own thread


johnny.

  Fred05 11:24 09 Apr 07

Chrisjohn
Did it work first timefor you?
I am running XP, IE 6 and it attempts two connections then stops.

  Fred05 11:25 09 Apr 07

P;3.
It may be a uninstall and reload.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017