AVG Version 9 Free Version

  johnoo 21:43 02 Nov 09
Locked

Has anybody installed this?
Were there any problems?
Do you know how long the old version *.5 will be supported?

  Technotiger 21:48 02 Nov 09

I have tried AVG9, gave nothing but problems - am sticking with AVG8.5. I was not alone!

Others have tried and have NOT had problems!

So your guess is as good as anyone's.


I will try it again at a later date - the problems all seem to stem from user's Firewalls, as AVG9 appears to be trying to make everyone use AVG's own Firewall.

  peter99co 21:53 02 Nov 09

I have switched to Microsoft Security Essentials and left AVG behind.

No problems now!

  Pamy 22:06 02 Nov 09

Avg9, no problems

  The Old Mod 07:35 03 Nov 09

Avg 9, no problems

  johnem 07:56 03 Nov 09

AVG 9 no problems. It tried to suggest that I uninstall my Sunbelt Firewall. Just instructed it to skip that bit and all seems to be running OK.

  Technotiger 07:58 03 Nov 09

Hi, I too use Sunbelt and skipped that part - still had problems.

But I will try it again at a later date.

  cocteau48 10:36 03 Nov 09

Very sluggish internet surfing after installing AVG 9. (lots on their forum with the same problem)

Apparently deselecting the LinkScanner is a workaround until AVG come up with an answer.

Personally I have gone back to 8.5 which still functions perfectly until it is resolved.

  john bunyan 13:49 03 Nov 09

After comments on the forum from technotiger and others I have stayed with v 8.5 and in a couple of weeks when I switch to Win 7 I think I will move to peter99co suggestion of MS Securiy Essentials (or Avira).

  Chris the Ancient 14:10 03 Nov 09

AVG8 caused me problems today in, when trying to update the virus definitions, kept saying that there was some sort of 'ctf' error. Even restoring to yesterday didn't help.

Used Revo to uninstall and tried loading AVG9. Kept saying that a couple of errors had been detected and ground to a halt.

I think it was about third time lucky that I succeeded. I restored to last night (again) when there were no problems and loaded AVG9 over the top.

So far it looks as though it may be running OK now. But in light of all the above problems contributors have had, I will keep a close eye on it!

CtA

  SURVEY 15:58 05 Nov 09

cocteau48 - yes you are correct. Disabling the link scanner is a temporary answer. Will AVG get around to helping us with a'fix'?? They are certainly not hurrying over it! What is the risk in disabling this link scanner component?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…