AVG version 8 update problem

  ivesy 11:32 06 Mar 09

I've been using AVG for about a month now and had no problems until now!

When I switch the PC on AVG tries to download the latest updates but unfortunately I get the message "the connection with your internet server has failed" even though I'm online and able to browse the internet. I'm then left with a red exclamation mark in the AVG icon in the toolbar.

I don't have trouble getting on the internet and staying on so I'm at a loss why this is happening?

I've tried disabling the firewall (comodo) but that makes no difference. What I have noticed though is if I'm on the internet long enough the update eventually downloads and everything is fine again as has just happened as I type this message!

I am running WIndows XP. Has anyone got any ideas why this is happening please?

  Roger Evens 11:35 06 Mar 09

Happens to me too from time to time but there have been no adverse effects so far.

  eedcam 11:38 06 Mar 09

Ignore it it will get there eventually half the time if you force it to manually there is no update its just incompetent a times.Devotees will say the server is probably busy

  Simsy 11:42 06 Mar 09

merely a longtime user...

HGowever, it does happen from time to time, and, as eedcam suggests, "the server is probably busy".

I wouldn't be concerned unless it persists for more than a few days.



  Taurus 11:44 06 Mar 09

By pure coincidence I discovered the cure for the problem just an hour or so ago, the answer is in the FAQs that are offered by the application when it fails. All it requires is that the network is 'fixed' via the network link in the control panel. I'm sorry I can't describe the exact route as I now use Vista and have a poor memory, but if you have a problem, next time it happens open the link FAQ and the answer is described in detail there.

  birdface 13:58 06 Mar 09

It happened to me last night and same this morning.
Tried tools.Advanced settings in AVG.
program update schedule.And for some reason Apply was needing ticked and no bother since.

  eedcam 14:42 06 Mar 09

Buteman it happened to me this morning and fixed itself as it does every time for me any way.its avg

  birdface 14:25 08 Mar 09

Ok.It happened again.
Try.AVG.Tools.Advanced Settings.Manage.And click on the delete temporary update files.Once you have done that run your update again and it should work.

  ashdav 15:19 08 Mar 09

Another way I've found..
Right click on the tray icon and update now.
Seems to work when the menu options don't.
Don't know why but ?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…