AVG updates

  ricvic 17:01 21 Jun 04
Locked

When I try to update AVG it says that an automatic connection to the internet cannot be established.
This happens on both the PCs we have here (at home).

Most links suggest that it is because the Grisoft server is overloaded.
Downloading the .bin manually from the Grisoft site is OK.

It is only begun happening today. Previously all OK. Does anyone else have this message?

  pj123 17:30 21 Jun 04

I think you need the new .ini file. email me and I will send it to you.

  Bagsey 17:32 21 Jun 04

I have not had any trouble so far today but this did happen a few weeks ago and was no doubt due to server overload during the last big virus writers competition to see who who could be the biggest rear end pain.

  Stuartli 17:35 21 Jun 04

Been no problems for some time with downloading AVG updates - I click on the Scheduling Disabled icon in the Taskbar, Update tab and then click the Update button.

AVG Centre then opens automatically after download and installs it.

  ricvic 17:37 21 Jun 04

pj123: Thanks for the offer. It happens on 2 separate machines here, so I don't think it is a simulaneous problem in both.

Bagsey: You confirm my suspicion - but why a problem for here and not for your part of the world?

I'll give it another 24 hours.

  ricvic 21:15 21 Jun 04

Got it.
I changed the file system to NTFS. Under this the administrator only has the ability to update the virus database.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…