AVG is stopping delivery of outgoing mail

  stlucia 20:19 23 Feb 05
Locked

I use a dial-up connection and Outlook Express for email to and from my web site. Recently I've received messages titled, "Undelivered mail returned to sender". When I open them the message is

"This is the AVG E-mail Scanner program.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

-------------------------------------------------------------------
Cannot open smtp connection to '80.189.92.110'
Connect: No route to host (10065)". Attached to the message is mail I've sent out the day before.

I'm on AVG free version 7, regularly updated, and I can't see any setting that would explain this behaviour. My OS is Win 98SE. For the moment, I'm switching AVG off when I want to send emails.

Any idea what the problem might be, please?

  VoG II 20:29 23 Feb 05

Some ideas click here

  stlucia 20:36 23 Feb 05

My, that was quick Vog! Thanks, I'll run through those posts -- one of them refers to Kerio firewall, which I run. But the consensus seems to be to turn off AVG email monitoring for the moment.

  LastChip 20:38 23 Feb 05

Are you saying that when you turn AVG off, your mail sends OK?

If so, open up the AVG Control Center; E-Mail Scanner; Properties; Properties; Servers; and make sure the Hosts are set to Automatic.

  LastChip 20:52 23 Feb 05

click here for a page that refers to a server command. Although the page suggests this is specifically for Eathlink, in fact, it will apply to any ISP that uses this type of authentication.

So the bottom line is, you may have to leave it turned off.

  GroupFC 21:23 23 Feb 05

If it's any consolation I'm having the same problem and was just in the process of composing a thread on the very subject!

  Dan the Confused 21:55 23 Feb 05

A good source of info for all AVG issues is to right click on the AVG icon in your system tray and select 'AVG Free - Online Services', then click on the AVG Forum link on the page that's opened. Note that you can't post unless you are registered.

  GroupFC 22:34 23 Feb 05

Well - I have just had a good trawl through the e-mail section of the AVG forum and it aeems we are not alone!

This would seem to be quite a common problem - anyone got any suggestions for an alternative to AVG!!

  Border View 23:51 23 Feb 05

Had the same problems myself - moved over to Avast a few weeks ago (its free) and I've been quite impressed.

  stlucia 08:53 24 Feb 05

Lastchip, I re-sent some mail last night with AVG turned off. I presume it went okay, but I can't confirm that until I dial-up again tonight and see if there's any returned mail messages.

Anyway, I don't see any need to check outgoing emails because I know my machine is clean because everything incoming is checked. So I'm just going to leave email checking switched off.

  badgery 09:00 24 Feb 05

I have also been having similar problems to the above with AVG mail checking, and had to switch off the 'send' checks.
Still not altogether happy with it and will look for alternatives I think.
Used AVG for a couple of years with no problems - just the AVG7 seems to be troublesome

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…