AVG probs again

  swanny2 20:00 29 Aug 08
Locked

i reinstalled avg an wasnt getting the updates everytime i logged on, now ive started geting them again but it says couldnt connect too avg server, im on xp running commodo firewall, i get a message from commodo saying this could be a trojan . deny /accept .
i clicked deny , as i dont know whats goin on here,
any help plz
thanks :O)

  Technotiger 20:23 29 Aug 08

The AVG server has simply been exceptionally busy, hence all the so-called 'problems'. Just be patient and keep trying every so-often for the updates.

  Sea Urchin 21:51 29 Aug 08

If you've asked your firewall to "always deny" AVG then you won't get any updates in the future - so check that's not the case. As Technotiger says there has been (and still is) major congestion problems on the AVG site.

  martd77 08:05 30 Aug 08

This is a frequent problem for me with avg8 comes up cannot connect etc what works for me is to connect to the net,be it your homepage then minimise it and run the avg update,its worked every time for me,weird suggestion i know but its worked

  Diemmess 09:03 30 Aug 08

By coincidence I'm in martd77's camp

I almost always go online at first boot up except for one occasion a couple of days ago.

Resulted in messing about waiting for warnings from AVG and then a jerky partial response.

Went online and the problem resolved itself in the background more or less as normal.

  swanny2 11:02 30 Aug 08

thanks

  Marko797 11:52 30 Aug 08

rather than mess about with avg, and the update problems (which I was experiencing also, hence my switch - plus it didn't catch a virus which infected my machine too), why not just ditch it and try out avast?

It's free, and I've found it to be more reliable and effective than AVG, and naturally less hassle.

If u do try it however, ensure u uninstall avg, do a run of CCleaner registry thing, then install avast.

My bet is you won't regret a thing.

  swanny2 11:12 31 Aug 08

Thanks i cant get avg on now because of the update thingmsaysmake sure im connected witch i am, an make sure the connection parameeter are set properly? so ive no idea ,might take ure advise m8 use avast. cheers

  swanny2 12:31 31 Aug 08

ive just got avast did a scan everything seems ok now, also when i went too update windows i got this message , The website has encountered a problem and cannot display the page you are trying to view.Any ideas please.
thanks

  provider 2 12:41 31 Aug 08

Try again.

I`ve just checked Windows Updates page and it`s ok ... running Avast! 4.8 and IE 7 (XP SP3).

  provider 2 13:03 31 Aug 08

Is it this, perhaps?

click here

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017