avg problems

  charlton200 14:38 25 Jan 05


I have been having problems with avg anti virus.

When I go to updates it doesn't update, it just stays on the ready mark and doesn't move, then it says server returned error state please check settings in manager.

Well in the end I un-installed it and downloaded it again.
Now I get internal database is out off date.
When I try to do updates again ,same thing.

Any id idears please.


  ACOLYTE 14:42 25 Jan 05

Been happening a lot with people i think the AVG server gets loads of requests and it backlogs it,it does download eventually you just have to keep trying.

  pj123 14:43 25 Jan 05

Yes, we are all having problems with the AVG update.

Check out this previous thread.

click here

  gel 15:03 25 Jan 05

Try 07:30 in a morning Rarely fails

  Djohn 15:18 25 Jan 05

Yes, that's the message we all see when the server is busy. Early morning or late evening is the best time to connect.

If you try two or three consecutive times during a busy period, you will usualy get a connection and download but better to try at times as above. I managed to get a connection about an hour back. Quite a large download this latest one. 4100.2 Kb.

  charlton200 18:59 25 Jan 05

Thank you,

Could you tell me if I have my settings right.

In the setting, then proxy I have do not use proxy sever. Is this right?

In dial up I have use dial up connection ticked also automatically open this connection.

I hope these setting are right .

  obbit 21:08 25 Jan 05

Somebody found how to contact all 3 servers with AVG 6.0. I remember 6.0 was slow updating until the modification to the ini file made it work.

We must have the same problem with 7.0 only contacting one AVG server.

  sattman 21:44 25 Jan 05

You will have to uninstall it completely

Go here, follow the sticky heading "If all else fails, go radical"

click here.

I had to give up, ver 7 was unstable on Win ME.

  whatchamacallit 01:55 26 Jan 05

This worked with AVG 6.0
give it a go it might work with 7.0

Go to C:\Program files\Grisoft\AVG\7.O
Find the following file URL.INI

The file contains 10 lines. 1 to 4 are(change* to.)
Than a blank line
Lines 6 to 10 are(remove * in http, change other* to.)
Actual URL=3

ps I have change (/60/) to (/70/). The /60/ was in version 6.0

I do not have AVG on my system, so I dont know if this will work for version 7.0

  whatchamacallit 02:06 26 Jan 05






Then a blank line





Actual URL=3

(This should give you three choices from your download site).

  whatchamacallit 02:10 26 Jan 05



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…