AVG problem

  ROYWIDD 14:08 18 Jan 06
Locked

Hello,on starting the pc today today,I notice that the AVG icon in the systray is"greyed out".I went to the Grisoft homepage to get the latest version,installed that,but no change.I've also got A2squared installed,can they be conflicting?
I'm on Win98se,and was using the AVG feee version,any advice and help would be gratefully received please

  SANTOS7 14:11 18 Jan 06

When it is greyed out it usually means updates are available, double click the icon and click "check for updates"......

  PaulB2005 14:12 18 Jan 06

Make sure you system clock is correct. If not, correct it, reboot and try Updating again...

"I've also got A2squared installed,can they be conflicting?"

Yes. Only have one AV at a time.

  ROYWIDD 14:15 18 Jan 06

Hello SANTOS7,that's the first thing I did,I downloaded the latest update,but that didn't help.Would uninstalling AVG,then reinstalling it help?Thanks for your suggestion though.

  ROYWIDD 14:16 18 Jan 06

Hello PaulB2005.thanks.I'll try uninstalling A2 and see what happens...

  dms05 14:19 18 Jan 06

The 17/1/2006 update was in several parts each of which need downloading in sequence by the user. Perhaps you should try downloading the Upgrades until none are left?

  SANTOS7 14:25 18 Jan 06

If there are updates still to download the "internal virus database in control centre will be red...if it is not maybe a clean install will help...

  MichelleC 14:34 18 Jan 06

A-squared isn't an av (it's an anti-malaware like adaware or edido), it's a compliment to an av. They shouldn't conflict.
I'd suggest uninstalling avg then reinstalling.

  kevinjuan 14:36 18 Jan 06

I had this last week. After updating AVG I had to reboot and then update again. After doing this a couple of times, all was well.

It too may have been due to multiple part update, i didn't check at the time.

hope it helps.
Regards.

Kevin.

  ROYWIDD 14:42 18 Jan 06

Hello again,I uninstalled both a2 and AVG,then reinstalled AVG,and got the latest update,it seems the problem was that the internal virus database date was incorrect.
I've updated my system clock and date now(it was out by one day)and all is well again.Many thanks SANTOS7 and PaulB2005 for your help

  ROYWIDD 14:43 18 Jan 06

Also thanks to those who replied since I resolved the problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…