AVG pop ups

  Barnacarry 14:23 20 Nov 04
Locked

When I'm logged onto the internet, my AVG puts up a message - 'AVG E-mail Scanner, connecting to 195.92.193.153'. This lasts for about 10 seconds and comes up again every 30 seconds even though I'm using my email. AVG has been updated but I can't find how to stop it. Any ideas?

  Forum Editor 15:04 20 Nov 04

the IP address you give is a freeserve/wanadoo mail relay.

Have you checked your AVG mail scanner settings to make sure they're all set at 'default'?

Which email client are you using, and how often is is set to check your POP3 mailbox?

  Border View 15:24 20 Nov 04

I am running Windows 98SE with Outlook Express 6 and had the same problem. Outlook Express is set to look for mail every thirty minutes but I was getting the popup every 45 seconds.

My remedy was:
Open AVG > Control Centre >E-Mail Scanner > Properties > Properties > Untic Show notification icon and untick Show information Window > OK and close

Although it stopped the pop up I dont know if AVG is scanning my ISP every 45 Seconds, but it did get rid of the nuisance.

Hope this helps

  Forum Editor 15:30 20 Nov 04

saved me hunting through AVG!

  Dan the Confused 16:18 20 Nov 04

I've just had a peek at the AVG help forum. If you have MailWasher, the bounce facility seems to cause it for some people.

  Barnacarry 16:34 20 Nov 04

Sorry, had to pop out for awhile but thank you all for the help. If it worked for Barmoor I can only hope it works for me as it is VERY annoying. Thanks again everyone

  Barnacarry 16:37 20 Nov 04

Just a quick note for Barmoor - IT WORKED!!

  pjt 18:27 20 Nov 04

I just recently had AVG 7 installed over AVG 6 and like it so far. However, the AVG E-Mail scanner notifications are popping up constantly (20 to 30 second intervals between each pop-up) even when I'm not using OE6. It says its trying to connect to an IP address.(202.163.129.51). I can recieve my email with no problems but AVG seems to have a hard time connecting to this address. Anyone got any ideas what its doing and what I can do to fix it?
I agree that Barmoor`s solution works (I have done this) but the problem is that the scanning is still going on in the background.
The problem returns if you put the settings to default which I feel one should.

  march 12:38 21 Nov 04

I had same problem & run mailwasher, I stopped using the bounce in mailwasher & avg only pops up when I am receiving e-mails, dont know if that helps anyone.

adding another query about avg7 being as we are all using it
avg6 use to download & store all files in one folder but avg7 seems to downloaded files & folders to an 'application folder' & then I have a list under the folder showing the files.They are not duplicates.

Is this how everyone elses appears or just mine? & if it's just mine do I do I need to change something so they don't appear outside the folder?

As it seems to download files everyday the list is (obviously) getting longer, bit untidy looking & I think problems I was having was with the files getting deleted.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…