AVG Plug in outgoing mail has vanished

  Halmer 22:21 04 Dec 04
Locked

I've just noticed that the message at the bottom of my outgoing emails declaring that it is virus free has disappeared.

Would someone be good enought to tell me if they know the defualt settings please?

Thanks

  Djohn 02:59 05 Dec 04

Right click the AVG Icon in system tray [Notification area]. Choose "Launch AVG control centre. Double left click on email scanner, single left click on "Configure".

Under the heading, Email scanning, place a tick in the top four of the six boxes.

Under scanning properties place a tick in the first two of three boxes.

Under attachment filter place a tick in the top box only.

Click OK and OK again then come out of the control centre. All should be well now. Please post back if you require more help.

  Halmer 07:18 05 Dec 04

The only one that I hadn't got ticked was the last one and yet the 'Certified by AVG' etc still does not show any more.

I've also noticed that whereas before I use to be able to see AVG checking incoming mails in the bottom right hand corner of the screen, this has vanished as well. According to the control panel, E Mail scanner is fully functional tho'.

I inadvertently 'disabled' the plugin (bootom right of plugins tab) thinking that it would be simple to renable but whoooops, doesn't seem to be the case!

Hope that you managed to get some shuteye!

  Djohn 07:25 05 Dec 04

No, still here! will have a look at how mine is set up and check back with you.

  Halmer 07:33 05 Dec 04

I have to go out now but will post back to this thread later today as soon as I am able to.

Thanks for taking the time to help. I use Outlook Express 6 and XP by the way.

  Djohn 07:36 05 Dec 04

Double click email scanner after opening the control panel then click on properties (under the configure button). Look to the lower left of the window for (progress) and tick both boxes. Show Icon/Show notification window. That should bring back the pop up messages.

As for disabling the plug in for express just clicking on configure should enable it again after closing AVG down and re-opening it. You would know if it was disabled though as your email Scanner graphic in the control panel would be red and say not fully functional. Just tried it myself.

  Halmer 16:10 05 Dec 04

Mine is different

I have: -

Installed plugins
AVG MS Outlook Extension

A black dot to the left of Use the shared test configuration

A button that says configure

And underneath that a greyed out button that says properties.

Something amiss here I think. i don't have a show icon/show notigfication window at all sorry.

  Halmer 16:24 05 Dec 04

and ended up with two options for installed plug ins

1 AVG MS Outlook Extension
2 Personal E mail scanner

the second one gives me the option to tick the two show icon/show notification boxes.

A message is displayed now when I receive a mail but not when I send one.

  Djohn 16:45 05 Dec 04

Thats correct the incoming mesage will overwrite the outgoing message so you will not see it on a test mail to your self but anyone you send to should see the outgoing verification if they don't have AVG installed themselves.

  Halmer 16:48 05 Dec 04

Certification is added outside of your email client which means that you cannot see it when you send an email. The certification is added as a TXT attachment in HTML messages. Incoming certification overwrites the previous ones. If you send an email to yourself with both incoming and outgoing certifications enabled, you will see only the latest incoming certification

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…