AVG not updating automatically or manually

  Stressed Mum 19:32 06 Aug 06
Locked

For a good few years now I have been using AVG without any problems at all. But I have noticed over the past few weeks that it will not update automatically - I usually get a tiny window appear on start up - but this is not happening. When I go into control panel the Update Section is red and says the system needs to be restarted to update. Once I do this it makes no difference. I get a window come up saying that the update was not successful. Someone know what's happening here. Would appreciate your advise. Thanks. Stressed Mum

  Stressed Mum 19:54 06 Aug 06

Sorry - misleading - I don't mean the Control Panel I mean the control centre!

  rsinbad 19:59 06 Aug 06

I had that a while ago uninstalled and reinstalled cured the problem

  Stressed Mum 20:33 06 Aug 06

Thanks rsinbad. Just done that and it looks ok so far - just running a san now. Wonder why it happend? SM

  GANDALF <|:-)> 20:34 06 Aug 06

1)Download AVG free and save to desktop or wherever.

2) download Ccleaner from click here.

3) disconnect from net and remove your copy of AVG from Add/remove programmes.

4) run Ccleaner dlete all it finds. Run again using the issues tab and 'fix all problems'.

4) install previously downloaded copy of AVG.

6) connect to net to update.

G

  Stressed Mum 20:50 06 Aug 06

Thanks G. Just had a quick look at that... running a AVG scan just now - but once finished I'll do that - looks like a good problem fixer! Thanks very much. SM

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced