AVG not checking incoming emails?

  Valvegrid 07:08 04 Jun 03
Locked

Is was looking at another thread click here but I didn't want to hijack his thread.

Outgoing mail has the message at the bottom that says mail has been checked that it's virus free, incoming mail has no such message. In the Control Centre in the email tab, all the boxes are ticked including 'Use Outlook Express 5 Plugin'. I'm using OE6, but don't think that makes any difference.

I still AV if I need to manually anyway, any ideas please?

Running: AVG 286 update; Win98SE; IE6; OE6.

  Valvegrid 10:28 04 Jun 03

^^

  handful 10:53 04 Jun 03

Have you gone into advanced settings and checked the box's in there? Maybe the certify incoming email box is not checked?

  leo49 11:09 04 Jun 03

click here

Most folk seemed to think we'd identified the problem in the above thread a week ago.

Regards

  Valvegrid 12:59 04 Jun 03

leo49 and handful,

Thanks for your responses.

handful, yes the box is ticked in advanced settings to 'check all emails'.

leo49, I have looked at the link, but there's difinitve answer on the incoming mail being certified.

No worries, I'll carry on checking the manual way which I've been used to.

Regards

Paul.

  beeuuem 13:01 04 Jun 03

I have to agree with the findings of Valvegrid. I checked my settings in the light of the first thread and all were correct.

O/G mail is certified in OE but I/C is not. But I/C and O/G is certified if Outlook 2000 is used to send/receive mail with the same AVG settings.
I'm assuming and hoping that the lack of the the message doesn't mean that the I/C mail in OE isn't checked.

  Valvegrid 13:09 04 Jun 03

That's interesting, two different views.

I'm the opposite, I'm assuming the I/C email are not being checked and therefore I'm taking appropriate action by handling them manually if they have attachments. I usually delete all attachments anyway, unless I've been pre-warned to expect an attachment and what it is, maybe this is why I've never opened a virus, famous last words?? :-)

Paul.

  Tim1964 18:04 04 Jun 03

I have altered my AVG email settings as per this, and my thread and I am now getting the "this email was certified......." message at the top of my mails (having sent a test message to myself)as well as a 'launch AVG' icon on the top of OE. Hopefully that should help now.

  Valvegrid 18:12 04 Jun 03

Everything seems to be ticked, even got the icon on the top toolbar like you, it's just strange I don't get the message on I/C mail. I'm not too worried because I tend to use the AV system between my ear 'oles.

Thanks for the reply.

Paul.

  Gaz 25 20:07 04 Jun 03

Mine doed not too.

It does check it though.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now