AVG - no active components

  uncle eric 22:25 19 Jan 09
Locked

I have had AVG free installed for some time and has worked OK until now.

Today I have the AVG icon in the tray but 'no active components.

On right click on the tray icon I am unable to 'open AVG user interface' or 'update now'. Only able to 'exit' which I do not want to do.

Does this mean I do not have AVG protection? What should I do to resolve?

  Sea Urchin 22:35 19 Jan 09

Try Control Panel - Administrative Tools - Services - scroll down to AVG Free 8 Watchdog - right click - Properties - and change it to Automatic and Start - Apply and OK

  uncle eric 22:43 19 Jan 09

Excellent - fixed it.

Many thanks Sea Urchin

  Sea Urchin 23:15 19 Jan 09

Glad to hear it's fixed - thanks for the feedback. Maybe a tick and click resolved?

  justarluck 20:34 02 May 09

i noticed that you had resolved this problem for someone and when i went to the tool bar icon i found i could only "exit" there were no active components. i followed your advise for AVGfree watchdog and it fixed the problem EXCEPT, every night the same thing happens so each morning i have to reactivate the AVG watchdog. is there a permenant fix for this.

  Sea Urchin 21:11 02 May 09

After you have reactivated it go to Start/Run/and type msconfig and click OK. Click the Services tab and scroll down to AVG Free8 Watchdog - make sure there is a tick in the box on the left. Click Apply and OK.

If you still have a problem then I would suggest re-installing your copy of AVG 8.5 - there is a recent version available from

click here

  justarluck 21:49 02 May 09

yes, there is a tick in the box. i will try reinstalling. would it be bettter to uninstall avg first and then reinstall, or can i just override the installation?

  justarluck 12:31 04 May 09

i reinstalled yesterday. today i had the same problem. no active components. any other suggestions would be appreciated. i didn't uninstall first. i'm not sure if i should do that. should i be connected to the internet when i install and uninstall??

  Sea Urchin 13:07 04 May 09

When you go to services.msc are you clicking Apply before OK? Many people have had this problem, but starting up AVG Watchdog generally corrects it.

Can I suggest you start your own thread - since you have hijacked uncle eric's resolved thread. Maybe then somebody can find out why Watchdog keeps stopping on your system.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…