AVG Lost 2 viruses

  ened 12:23 21 Apr 07
Locked

When I ran AVG 7.5 this morning it detected two viruses.

On looking at the results I accidentally clicked the remove button before I could take any action.

I immediately ran the programme again but it failed to detect these two viruses.

What it does do is show this:

Hosts Reading error \Windows\System32\Drivers\etc\hosts.

I have run the update and the test again but the same thing happens and no virus is detected.

  Belatucadrus 13:06 21 Apr 07

I'm sorry but I don't see the problem, if I read the post correctly you told AVG to remove the viruses and on re-runing AVG can't find them. Presumably as they've just been removed, have you checked in the virus vault ? Other than the Hosts reading issue which I can't answer what are you looking for ?

  ened 13:09 21 Apr 07

I obviously did not explain it very well.

I lost the Test Results before I could move the virus to the Vault. They are not in the vault and I had not told AVG to take any action.

I must assume they are still there and somehow hiding behind this error.

I don't know how to solve this error issue.

  johndrew 14:15 21 Apr 07

Surely AVG would have moved them to the vault as standard. Your action to `remove` them would have deleted them from the vault.

If you are really worried you could go to an earlier `Restore` point and see if they are there, but the chances are you have removed them from your current running point as Belatucadrus says.

  Fingees 14:58 21 Apr 07

I use AVG, and prefer to remove rather than quarentine, so I click remove, and they GO>

All the best.

  ened 15:15 21 Apr 07

It has been my experience that AVG performs the test and then presents the results. Maybe this only happens with 'unhealable' problems, but anyway I have now performed a full scan with TrendMicro and it has detected and removed the TWO Trojans which AVG had earlier found.

Which brings me back to the original question: how do I get over this error in AVG?

  p;3 15:20 21 Apr 07

have you performed a full update OF the avg program today? there is a LARGE update to take on board and three small ones; might help you?

click here

you might wish to run

click here

and

click here

to see if you are clear?

  p;3 17:45 21 Apr 07

did you run this again? or are you not really worried by it?

  ened 18:06 21 Apr 07

Thanks for the links.

I downloaded a-squared and ran it. It found one 'High-risk' Trojan.

Your second link was to the same place.

I am now reasonably confident that my machine is clear but I am still getting this error message in AVG and would like to resolve it if I can.

  p;3 18:15 21 Apr 07

click here

try that link for another scanner; sorry

and have you totally updated your avg and rebooted today?

do the big update and try running avg again AND the superantispyware program

  ened 18:22 21 Apr 07

I have all the updates for AVG including the big one this morning.

I have just discovered why the scanner is unable to "read" the 'host' file... it is no longer there!!

Is this a problem?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…