As AVG let me down- or was it more sinister?

  spuds 20:01 09 Sep 03
Locked

I have recommended, and used AVG anti-virus protection for a couple of years or so. Never had any problems, and always seemed to work great.I have other safeguards like ZoneAlarm,Spybot,Ad-Aware, which I make sure are always upto date.Regular checks have always informed that my computer is clean.And I have no other reason to think differently. Yesterday I did an on-line virus check using Panda ActiveScan.After the check, I was told that I had four file infections, and Panda had disinfected these.Great I thought, my computer as been cleaned of an hidden problem, which AVG had perhaps missed.

I started a discussion click here I tried to download Norton on-line virus check,as a second check suggestion, but found that all seemed to appear to progress okay, nothing really happened. So I terminated the Norton connection.

AVG was issuing a new database download yesterday, so I commenced and install this.Everythings fine I thought. Tried my computer this morning only to be informed that AVG was corrupted. I then tried the AVG repair facility, but this would not work, so I had to un-install, then re-install AVG.Never had this problem before.

Any suggestions,as to what failed.Was it Panda.Was it a virus [that may still be lurking].Or as AVG let me down.Advice and suggestions very welcome.

  john-232317 20:06 09 Sep 03

Probable cos you tried to mix AVG and Norton...They really dont like each other.

  john-232317 20:10 09 Sep 03

You even posted on here..click here

  spuds 20:17 09 Sep 03

Thank you for the link.Forgot about that. But it still doesn't answer my question (;o)

  phoenix_one 20:22 09 Sep 03

he did indeed.

And my PC is so completely bonkers that i get avg telling me it has a core driver error, i reboot and it all works.

WHAT IS GOING ON.

we shall nvr know

  Jester2K II 20:41 09 Sep 03

"core driver error" - try uninstalling and reinstalling AVG

  phoenix_one 20:51 09 Sep 03

u see i dint need to i rebooted and have never had a problem since

weird

  BarryKeith 20:56 09 Sep 03

Other programs interfering at system startup because they are all started together instead of one at a time.

  Gaz 25 23:38 09 Sep 03

I had this with Norton Firewall too.

  daba 23:52 09 Sep 03

I have a possible explanation, but it could all be a load of twaddle, anyway here's the theory.....

Sometimes a virus checker will scan for programs that have the ability to write to areas of the disk that viruses (virii ?) have been known to attack, like the MBR and boot sectors.

Anti-virus software generally has that ability, in order to disinfect the PC.

So running another A/V while one is active may pick up the original as a potential threat to the PC.

This scenario actually happened on my PC many years ago, when I was trialling I think it was Norton Anti-Virus, and another, I can't remember which. One picked-up the other as a possible virus, but the other way round didn't

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…