AVG (Free) update anomally

  johndrew 14:44 06 Jul 10
Locked

Has anyone had the problem that when AVG attempts an automatic update it sometimes either downloads a full copy of AVG (around 60MB) or, as happened to me once, tried to download 4GB (yes 4GB) of data from the AVG site?

I generally update manually when I first go online but AVG runs in the background and will attempt to update during any one of the other sessions. I have turned off auto updates but would be interested to know if anyone else has experienced this and whether there is a known cause.

Thanks in anticipation.

  Forum Editor 18:52 06 Jul 10

what that 4Gb of data would have been.

I haven't heard of this happening before, but it sounds as though there's some file corruption somewhere. It might be worth uninstalling AVG, then download and install the latest version. I assume you're running a paid for version, and not the free one?

  johndrew 09:30 07 Jul 10

Thanks for coming back.

As I said in the title it is the free version.

Interestingly it happened again this morning when I updated. It went through the usual update process and then jumped to a 4GB download statement and the download speed dropped to 6.1kB/s.

I think it must be attempting to download the whole site for some reason. I guess that a re-installation is the only thing left to try.

  johndrew 09:35 07 Jul 10

Should have said. On the second attempt it went straight in and downloaded/installed a (more reasonable) 55kB update.

  magnus35 11:25 07 Jul 10

For about 4 days now I've had the same problem with AVG Free .
Downloading updates failed twice - it took ages then said that there was a problem with a .bin file .
At least twice it downloaded the full 50 - 60 mb .
Since then , every update shows ' remaining ' as 4Gb , but it usually then proceeds with the normal and proper updating .
At the end of each update it does say that AVG is up to date and running properly .
I suspected it may be a problem at AVG's end and decided to wait and see if they would sort it .
Things do seem to be improving but yours is the first mention I've seen anywhere .

  magnus35 11:31 07 Jul 10

Forgot to mention , I have been using AVG Free for a couple of years and always update manually each day when going on line , usually more than once .
Using XP SP3 .

  johndrew 15:22 07 Jul 10

Perhaps it`s not a problem on my PC then if you are getting much the same problem. I think it may be interesting to let this thread run and see if there are others affected.

I`m also using XP SP3. It may be that AVG has `moved on` to be more concerned with other, newer OS versions.

  northumbria61 15:29 07 Jul 10

Have you got the latest version installed AVG 9.0 free edition. If not may I suggest you completely uninstall your current version and install the new version from click here

  northumbria61 15:33 07 Jul 10

AVG comparison table click here

  johndrew 15:33 07 Jul 10

Yes I`m running version 9.0.830.

With regular updates the various elements automatically update as they are released.

  johndrew 15:34 07 Jul 10

Thank you I`m fully aware of the location of the comparison table.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant