"AVG fails to initialise"

  leedsafc 19:55 09 Jan 07
Locked

I am having some problems with AVG free. On start up i get the error message "AVG has failed to initalise" I have tried to unistall AVG in an attempt to reinstall but i cannot unistall as the error message states that it has failed to initalise. Has anyone got any ideas please

  john-232317 20:17 09 Jan 07

Go to control panel, add and remove, if its in there remove it, if its not there then it has not loaded.

Did you save it when you downloaded it, if not click here download it again ver 7.5.

If you are upgrading from 7.1 just do a repair.

  leedsafc 21:08 09 Jan 07

Thanks for your reply. I have tried the control panel route with the same error message, i saved when downloaded and it is v7.5. But thanks again for your suggestions

when you start up..Is the AVG symbol in the System tray greyed out?

  leedsafc 21:15 09 Jan 07

Hi. No the icon is coloured suggesting that AVG is updating so why am i getting the error message?

hmmm..iv only experienced it when it has greyed out, which means somethings havnt been activated e.g. email scanner etc...I realy have no idea what to suggest. Maybe e-mail grisoft and tell them your problem?

  Belatucadrus 22:29 09 Jan 07

Is this AVG Anti Virus or AVG Anti Spyware ?

  Belatucadrus 22:53 09 Jan 07

Yes it is, works as the full version for thirty days, then it changes to reduced free mode, the live coverage cuts out and its effectively just a manual scanner.
The reason for my question was that AVG admitted a problem with their Anti Spyware program some months ago, it was an intermittent failure of the program to initialise correctly on boot. They were asking users to e-mail their support link copies of error logs as they were finding it impossible to replicate. I have no knowledge as to the current status of this bug, but it looks much the same. I'm not aware of anything similar with the anti virus.

  leedsafc 23:21 09 Jan 07

It is the anti virus program. I am running it on two other PC's for some time now and have never encountered any problems before.

  Totally-braindead 23:49 09 Jan 07

Only suggestion I have is to delete and reinstall from scratch.

  Totally-braindead 00:05 10 Jan 07

See if theres any mention of this on the forum click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now