AVG Email scanning problem

  jtt 13:27 12 Dec 06
Locked

I have disabled AVG email scanning so that it no longer scans emails and their attachements as they get downloaded into Outlook Express. Although this seems to work most of the time, sometimes, the small AVG scanning rectangle appears at the bottom right of my PC, scanning an email as it is received into OE. How do I stop this?

  Stuartli 13:42 12 Dec 06

I would advise maintaining AVG scanning of e-mails - it doesn't do any harm to retain precautions.

  john-232317 13:49 12 Dec 06

Yeah, leave it on for incoming.

  jtt 12:40 13 Dec 06

Back to my question - does anyone know how to stop this?

  beeuuem 13:26 13 Dec 06

Open AVG control panel - select E-mail scanner > properties and disable the plugin > Apply > OK.

  jtt 14:04 13 Dec 06

Thanks beeuuem, that's what I did to disable it (and I ticked something in AVG so that AVG and Windows wouldn't keep tellimg me that I may have a security problem). Unfortunately, although it seems to have disabled the plugin for some of the time, it hasn't for all of the time.

  Coff 14:52 13 Dec 06

Try disabling it in Services. Start, Run, type services.msc and click OK. Look for AVG E-mail Scanner. Right click and click on Stop if the service is running. Also, from the right click menu, click on Properties and change the Startup type to Disabled.

  Simsy 15:47 13 Dec 06

the Control Centre, then the email scanner, then choose "Plugins" tab and "Properties... then choose the £Properties" tab and uncheck "Show Notification Icon" and "Show Information Window"

I think that will achieve what you seek.

Good luck,

Regards,

Simsy

  jtt 12:34 18 Dec 06

Simsy - OK, done that, and it no longer appears. It may still be there behind the scenes though.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now