AVG E-Mail Scanner

  Border View 15:25 18 Nov 04
Locked

Sorry if this question has been raised before, but I've done a search and cant find any reference.

Running Windows 98SE. I have used AVG for about four years. Recently installed AVG7 Now find that every 45 seconds or so a little pop up box in the bottom right hand corner of my screen comes up showing AVG E-Mail Scanner Connecting to 212.74.114.61 I've tried to connect to this URL without success. Has anyone else had this problem and how do I resolve it.

In addition all my incoming e-mails now have a paper clip (attachment) showing - I appreciate that this refers to the AVG scanning of the e-mail but how do I prevent the paperclip from showing.

Otherwise e-mails are coming and going OK.

Help and advice would be appreciated.

  Border View 15:29 18 Nov 04

My Outlook Express is only set to check for new messages every thirty minutes.

  Djohn 15:31 18 Nov 04

click here It seems quite a few of us are having the same problem. The little popup window, lower right should pop up each time your mail client checks for mail.

The attachment issue is only happening with "Outlook" on my machine, if I use "Express" then the message is displayed at the bottom of the mail as it should.

  Djohn 15:36 18 Nov 04

You managed to slip your second post in while I was typing :o)

Not sure why that is happening but have changed my email to check every 5 minutes instead of 1 minute and your correct. Pop up window still keeps popping up every 45-50 seconds! I assumed before that it was poping up about every minute. :o(

  march 15:41 18 Nov 04

read this to correct the problem
from
Dan the Confused Fri, 12.11.04 | 14:09

Right click on AVG system tray icon and select Launch AVG Control Center. Click on E-mail Scanner (on the right) and then click the Properties button (bottom right). In the new window click the Configure button and then untick the Certify Mail boxes that come under the E-Mail Scanning heading (keep the Check Incoming/Outgoing Mail options ticked though). Click OK and all should be done

This is from the Djohn thread,
I did as Dan suggested and it worked
march

  Djohn 15:51 18 Nov 04

Should read "Method to use to bypass what appears to be a fault"

  Djohn 15:51 18 Nov 04

This does not correct the problem! It is just a method to use to correct what appears to be a fault.

  Border View 15:54 18 Nov 04

Still getting the paperclip as you say. But with regard the pop up

Open AVG Control, click on E-Mail >Properties >Progress - untick "show information window" Believe this has got rid of the pop up. Havent had one since I did this.

Still awaiting solution for paperclip

  Djohn 15:55 18 Nov 04

My second post, titled PS to correct wording of the first post and posted 1 minute after the first post has appeared before the post itself.

  Tick Tock 16:00 18 Nov 04

212.74.114.61= SMTP.tiscali.co.uk is that your
outgoing smtp.

  Border View 16:09 18 Nov 04

Yes one of them.

Djohn and everyone many thanks for responding. Have managed to get rid of the paperclip following advice in Djohns other thread.

AVG Control > E-mail scanner > Configure > untick "cerify E-mails"

Did leave "Check e-mails incoming and outgoing" ticked.

Think this has solved the problem - for Outlook Express anyway. Having said that there is no mention whatsoever - either paperclip of little sentence to say the e-mail has been checked.

Thanks everyone.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…