avg dialler trogen

  runnerblade 20:03 21 Mar 03
Locked

having updated to latest avg and run check it tells me there are no virus at end of check.
hovever after a few minutes a pop window from avg tells me i have a dialler trogen in c:\system volume information restore and to run avg to get rid of it.
i ran avg and again it found no virus but again up came the alert telling me i have a trogan.
any ideas and help on what to do ?
thank you

  leo49 20:07 21 Mar 03

Follow the disable/re-enable System restore advice in this thread

click here

Regards

  VoG™ 20:52 21 Mar 03

If you have Windows XP the method for disabling System Restore is slightly different click here

  runnerblade 15:05 22 Mar 03

my first time in the helproom fixed problem ok

  runnerblade 15:17 22 Mar 03

has any body else had trogan problems with spybot ? i went to their site and dowloaded the latest updates as i do weekly only to find when i ran avg later it found a trogan in spybot.
the only way i could remove the trogan was by delting spybot from my system.
since then i have not reinstalled spybot as i am wary that it my be a gateway for trogans.
my system is xp 5.1 which i use avg and zone alarm 3.7.143 i also use adaware.
any comments or am i being silly

  VoG™ 15:22 22 Mar 03

I think that you will find that what has happened is that Spybot "quarantines" nasties that it finds. These can be detected using programs such as AVG and even AdAware.

Spybot does not dump trojans on your system. Make sure that you use the genuine article click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…